Windows 7 CPU Cycles

Client has Win7 32Bit Pc.  4gigs Ram

The CPU Cycles are at 100% no matter what I do.

I have tried stopping services in task manager to no avail.

I have stopped explorer and restarted it....Looks ok for about 2 minuets

then goes back to 100%??? Do I have a Memory Leak... What is the best

Way to trouble shoot this????

I scanned for Viruses?? None

I ran Combo Fix... No Malware

Cjoego
Joseph SalazarVice President - Senior IT ConsultantAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Gerwin Jansen, EE MVETopic Advisor Commented:
Did you have a look at the Resource Monitor, accessible from Task Manager, Performance tab? Sort on 'CPU', what process is taking all CPU resources? Have a look in the Eventlog as well, categories System and Application. Any odd events that need mentioning here?
0
theSAPPHIRECommented:
if the CPU cycle is running 100% all the time, then normally, the "processes" also show what is running at a very high percentage..bring up the task manager, "press, ctrl-shift-esc" keys

Click the processes tab, and click on the CPU column to see what is running and what there percentages are.

Make sure you click the "Show processes from all users" near the bottom left of the TASK manager.

Let us know what you find

-sapphire
0
David Johnson, CD, MVPOwnerCommented:
CPU utilization and memory utilization have no correlation with each other.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

JohnBusiness Consultant (Owner)Commented:
If your computer is operating properly and truly has no viruses, CPU usage will average <5% more than 95% of the time. Still suspect virueses and malware.

However, go into Control Panel, Indexing options and turn off Indexing for an hour. Does CPU return to near zero?

..... Thinkpads_User
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Danny ChildIT ManagerCommented:
If there are no obvious clues after checking the processes as above, then there are some good procedural approaches for looking for malware here:
http://www.experts-exchange.com/Software/Internet_Email/Anti_Spyware/A_6650-Malware-Fighting-Best-Practices.html
 - thanks to Younghv

Always best to do these things step-by-step, rather than just go for the nearest tool.

Also, make sure you have a *readable* backup of your data available!
0
nwtechdeskCommented:
Download Russinovich's Process Explorer.  It does a much more granular breakdown of processes which can tell you what's happening:
http://technet.microsoft.com/en-us/sysinternals/bb896653
0
Joseph SalazarVice President - Senior IT ConsultantAuthor Commented:
Explorer is always at 80 - 95% and the other services

take it to 100%

Cjoego
0
Joseph SalazarVice President - Senior IT ConsultantAuthor Commented:
I Just Logged into the Computer which took 5 minuets.

Disabled Indexing Like Thinkpad said and rebooted.

Got my computer back....

I went  a step further and went into services and disabled

windows Search and installed " Everything " Search Tool

it now runs great.... Thanks a ton Thinkpad !!! :)

Cjoego
0
Gerwin Jansen, EE MVETopic Advisor Commented:
Great that your issue is solved, in general, I would still advise to use Task Manager/Resource Monitor or Process Explorer to determine the process that is using up you machine. In this case it was the indexer (SearchIndexer.exe / Microsoft Windows Search Indexer), which would have shown itself just fine had you looked for it :)
0
JohnBusiness Consultant (Owner)Commented:
Thank you. I use Indexing myself, but it went nuts once and I had the same issue as you. In my case turning it off and re-setting it worked. I am glad things are sorted out for you. .... Thinkpads_User
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.