Move mailbox from exchnage 2003 to exchnage 2010 is failing to communicate with mailbox database

I am in the process of moving Mailboxes from exchange 2003 to exchange 2010 as a part of the migration. More than 300 user mailbox with smaller size were moved from 2003 to 2010 by yesterday evening, then I put about 14 user mailbox in the move request. It was runnung OK. This morning I found everything was stopped. I can not remove a request from the Qeue. It doent move forward. I restarted both 2003 and 2010 servers with no success.
I have to complete this process by Monday morning so everybody can access their emails via Exch 2010.
I am going to attach the error to this post
Please reply with any advice ASAP.

Thanks
Exchange-Mailbox-Move-Error.doc
Jay555IT DirectorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

davorinCommented:
If you have multiple NICs in your exchange server, even if they are disabled, try to assign them static IP address,...
Running exchange best practice analyzer can tell you some more info - on E2010-EMC-tools

Here you have some more ideas:
http://social.technet.microsoft.com/Forums/en-US/exchangesvrmigration/thread/df1cb9c6-251b-4e48-b17a-216444d484b7
0
Jay555IT DirectorAuthor Commented:
I found that the mailbox database on Exch 2010 was dismounted. I looks like there was no enough space for the mailbox database on Exch 2010. I added 100 more GB to that, but still can not mount it. Attached is the the error I get when trying to mount the mailbox database in 2010.
Exchange-2010-dismounted.doc
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Jay555IT DirectorAuthor Commented:
I extended 60 GB space the drive with Mailbox Database, then Mounted the mailbox database. Now the Move request is working fine.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Jay555IT DirectorAuthor Commented:
I just added more space to the drive housing Mailbox database on Exchange 2010. This resolved my problem
0
davorinCommented:
Glad you have solved the problem. Pay attention also at log fies size.
Good luck!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.