Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Cisco System VPN Client 5.0.07.0290 Setup installation issues(WinVistax86) Business Edition

Avatar of xpert_ali
xpert_aliFlag for India asked on
VPN
13 Comments1 Solution8734 ViewsLast Modified:
Dear all,

I came across issue while installing  Cisco VPN client in Winvista 32bit system which is annoying.

Let me tell you the situation:

1. After fresh installation of OS, installed VPN client which worked fine for few months.
2. Later like after 2 months, VPN client stopped working.
3. Un Installed VPN client and tried installing again to fix the issue.
4. Installation works fine around 90% but at the end it gives the error saying "Error 27848. Network Component installation requires a reboot first, to free locked resources. Run this install again after restarting the computer".
5. I fixed above issue by applying following command from cmd mode "regsvr32 /u dneinobj.dll" which fixed the above error.
6. Tried running setup again which gave different error this time"Error 1722. There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor"
7. Installer what I installed is the same and it is working one which is running fine in other systems without any issues.

I googled about this issue, there are lot of response says it could be because of Corrupt OS files.

Tried all possibilities i could do and take a look at screen shots of error.

Help me out with this issue, awaiting your reply!

Thanks!



 
1.jpg
2.jpg
3.jpg
ASKER CERTIFIED SOLUTION
Avatar of xpert_ali
xpert_aliFlag of India image

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 13 Comments.
See Answers