Hard drive locked and not writable too.

Hi all.

I was copying some data to my hard drive. after a TB I have found the drive keeps stating I dont have permission to write to it. the drive/disk is locked.

its a two TB with almost a full TB free.

To right click on the drive and say remove read only option will take many more hours then I have and it seems to free when doing so.

I cant remember but I recall a long time ago a cmd line option to remove the read only and or unlock the drive

AJ
LVL 1
AncientsAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AncientsAuthor Commented:
error I get when trying to create a folder in the drive
AncientsAuthor Commented:
when I try to copy to the drive.
AncientsAuthor Commented:
I can rename the folder the data is sitting in. I have rebooted. updated and shut down the system and nothing.

AJ
Cloud as a Security Delivery Platform for MSSPs

Every Managed Security Service Provider (MSSP) needs a platform to deliver effective and efficient security-as-a-service to their customers. Scale, elasticity and profitability are a few of the many features that a Cloud platform offers. View our on-demand webinar to learn more!

rindiCommented:
Is this an external or internal drive? What type of file-system is that drive formatted with? If it is NTFS, have you run a chkdsk /x on it? What type of data are you copying and from which locations? Have you also checked the NTFS security settings, as those say who has which rights to what directories?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
d4durveshCommented:
Swamish NaikExpertCommented:
first check u have a full access or not .............................take ownership and remove read-only option .................this all option available in properties ..................
ded9Commented:
Hard drive is not locked there might a file  which is in use.

Can try booting in safe mode with networking and then try to copy files.




Ded9
Swamish NaikExpertCommented:
do one thing just run unlocker  assistant ........................and stop that file ....................and then try ...............  http://download.cnet.com/Unlocker/3000-2248_4-10493998.html
nobusCommented:
can also be a disk problem -  so run a disk diag for your drive model first
it is always wise to backup the data!
AncientsAuthor Commented:
sorry guys, will get to this soon. had a new born after day after posting.

thanks for all this info. Ill get back to you once I get the breath to check them out.

AJ
ded9Commented:
Congratulations on Your New Born Baby  AJ  :)




Ded9
nobusCommented:
yep -expect 20 years to see it grow...
AncientsAuthor Commented:
Thanks Ded9 and Nobus. 20 years hey :)

Ok there is no file running to block this. I tried copying from various sources. and after cold starts and reboots.

I also tried the unlock program but no luck. The computer PSU died so I am hoping this power issue is the cause.

so will share the love with all.

thanks though

AJ
AncientsAuthor Commented:
thanks
nobusCommented:
have fun
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage

From novice to tech pro — start learning today.