Windows trail when moving over the desktop

Hi,
I have this problem with my Windows 7 64 bit. When I drag a window over the desktop it leaves behind a trace that remains onscreen. I have all my drivers properly installed and my Windows is up to date (SP1 installed).

My system specifications are:
Motherboard: Intel DH61BE
CPU: i7
Memory: 8 G
No video card attached,

Thanks in advance
sminfoAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

cerrmjCommented:
Does it still happen if you change your desktop background to something else?  To change that right click on your desktop and choose personalize.
Bob.
0
sminfoAuthor Commented:
Yes Bob. I tried to change the desktop background for a simpler one; also reinstalled all drivers but the problem remains.
I unchecked the "show window contents when dragging" and the problem disappears, but I don´t think that an i7 with 8 Gb memory can´t handle that.
0
cerrmjCommented:
Looks like you are using the integrated graphics of the i7 processor.  Intel released updated graphics drivers last week.  The version is 8.15.10.2559 and can be downloaded here: http://downloadcenter.intel.com/Detail_Desc.aspx?ProductID=3279&DwnldID=20758&lang=eng&iid=dc_rss

If you don't have this latest video driver, try downloading and installing it to see if that helps the problem.  

Good luck.
Bob.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sminfoAuthor Commented:
Well Bob, that was my first approach to solve the problem, to update drivers to the latest release.
I downloaded and installed that driver yesterday, but the problem remains.

If this helps, let me tell you that I had a previous DH61BE motherboard installed and I had to change it for a new one (just exactly the same one that I had before) and since I made that change the problem appears.

Thanks for your attention
0
cerrmjCommented:
Did you change anything else except swap the motherboard?  Install any other hardware or software?  Is this a home built system?

It is likely due to the video driver and your new board may have a slightly different revision with some slightly different graphics circuitry.

Here are some other things to try.
1.  Try switching to Windows 7 Basic theme and then back to your normal theme.
2.  Rerun the Widows Experience Index Score (Control Panel->Performance Information and Tools)
3.  In the advanced performance settings (System->Advanced system Settings->Performance) make sure that the option to "Let Windows Choose..." is selected.
4.  If the option exists, make sure the advance graphic settings are set for hardware acceleration (probably have to dig around and see if that is an option in the graphics property settings).

If you had some time and wanted to rule out conflicts with other software, you could use MSCONFIG to disable all startup programs and see if it works correctly with those all turned off.  If so, then re-enable them one at a time and see if/when the problem re-appears.

Hope this helps.
Bob.

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.