External Auto Reply is not working -Outlook 2010 Exchange 2010

External Auto Reply is not working -Outlook 2010 Exchange 2010.

For everyone.

Please help to resolve ASAP.
claudiamcseAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AllTripCommented:
Reboot the exchange server
0
AllTripCommented:
I guess my question I should ask is has it ever worked?  Is the external auto replies enabled on the exchange server?
0
Alan HardistyCo-OwnerCommented:
Please have a read of the following page which explains how to enable this:

http://www.howto-outlook.com/howto/automaticreply.htm

Set the 3rd option.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

AllTripCommented:
Yes, Alan is correct, if the option is not enabled, just set it with the steps in that website and all should be good.
0
claudiamcseAuthor Commented:
I set it up on the default domain....
Go to Organization Configuration | Hub Transport | Remote Domains | Default Properties | Message Format

Still doesnt work. How long does it take for it to work?

Also, do I need to set it up on every domain such as domino.domain.com or just on the default domain??
0
Alan HardistyCo-OwnerCommented:
Just the default domain.

Restart the Exchange Transport Service.
0
claudiamcseAuthor Commented:
Not working...
0
Alan HardistyCo-OwnerCommented:
How are you testing?  Are you sending from an account that you haven't emailed someone internally already today?

Is OOF enabled for the user you are emailing?
0
claudiamcseAuthor Commented:
Of cause I enabled OOF and testing it now. It still doesnt work
0
Alan HardistyCo-OwnerCommented:
Are you testing from an email address that you already used to test before enabling the settings or a new email address that you haven't used today?
0
claudiamcseAuthor Commented:
Where else can this be blocked. I restarted the exchange transport service already. Still not working
0
Alan HardistyCo-OwnerCommented:
Can you please reply to the question I have asked twice now.

Many thanks.
0
claudiamcseAuthor Commented:
Checked both from the new account and the old account. External out of office reply is not working
0
Alan HardistyCo-OwnerCommented:
Can you please email me the email address that isn't working - I'll send a test message to see if it works my end.

My address is alan @ it-eye.co.uk
0
claudiamcseAuthor Commented:
Alan, I tested it from two different accounts. The external OOF auto reply is definitely NOT  working.

It is very secure environment, so I can t provide the email to test. But I also tried setting out Outlook for a completely brand new user and external OOR still doesn't work. There must be some sort of Antivirus or policy that is blocking external out of office emails.

I know for the fact that when users send to external recepients, they get a warning "Are you sure you want to send this to the outside email?" So, somthing is preventing it. Maybe Forefront or firewall?

Not sure.

Let me know what your thougts are and what else should I be checking.
0
Alan HardistyCo-OwnerCommented:
No probs - understood.

You might have a transport rule setup to block this (Org Config> Hub Transport> Transport rules).

Not sure if FTMG can block this - will check my FTMG for options.

Sounds like you have a very customised environment, so could be anything as you are not running in a standard configuration by the sounds of things.
0
Alan HardistyCo-OwnerCommented:
Do you have Forefront for Exchange installed or Forefront Threat Management Gateway?

What sort of firewall do you have?
0
claudiamcseAuthor Commented:
Yes. Forefront Threat Managment is installed on both Hub servers.
0
Alan HardistyCo-OwnerCommented:
Okay - not seeing anything in my FTMG that would stop OOF messages going, but that doesn't rule your config out.

Did you check the Transport Rules.
0
claudiamcseAuthor Commented:
BTW. Checked this and no transport rules set on the HUBs (Org Config> Hub Transport> Transport rules).
Firewall, Iron mail, Sidewinder, and MIME Sweeper is also used. How do I find out what is blocking it?
0
claudiamcseAuthor Commented:
Ok. Found the problem!! MIME sweeper blocks it because the auto office has  "No Sender".

Now.
Why does the auto office has No Sender?? Is there a way to make an auto office specify the sender?

By removing the policy from the MIME sweeper that prevents Auto replies with "No sender", it would be a risk

Let me know what are your thoughts.

Thanks
0
Alan HardistyCo-OwnerCommented:
Jesus - how much security have you got going on there?

Out Of Office messages do not go out with a blank sender - they go out with the Recipients name attached to them.

Do you have Display Sender's Name enabled on the Org Config> Hub Transport> Remote Domains> Default Properties> Message Format Tab:

If not - then I would suggest you enable it as this should solve the MIME Sweeper issue.  It is enabled by default!
0
claudiamcseAuthor Commented:
It is weird. It is enabled! Check box is there for the :"Display sender's name on messages"

on the default domain that has a "*" . Why is it going with "No sender"?
0
claudiamcseAuthor Commented:
I have to do this on ALL Hub servers. Correct? I will check couple more HUB servers to see if the settings are there
0
claudiamcseAuthor Commented:
All HUB servers have these option enabled. Do you have any idea why is it showing as No sender.

0
Alan HardistyCo-OwnerCommented:
Can you test an Out Of Office message to an Internal user and see if the name is being displayed please?
0
claudiamcseAuthor Commented:
Yes. THe name is getting displayed!!
0
Alan HardistyCo-OwnerCommented:
Okay - so something presumably between your Exchange servers and the outside world is stripping the sender name from the email (before it gets to the MIME Sweeper system?
0
Alan HardistyCo-OwnerCommented:
Hmm - so if you change the Default Message Options to Allow External OOF Messages Only - do the messages leave your network?
0
claudiamcseAuthor Commented:
They leave the exchange and they getting blocked by MIME sweeper because the sender is "bland". No sender specified. THe check box  is checked for "Display sender's name on messages"
, but the external OOR messages are still getting send with "No Sender". Internal OOR indicate the sender's email.
Please help. Can I change it so the sender for external email displays the Sender's email address so it wont be blocked by MIME sweeper
0
Alan HardistyCo-OwnerCommented:
Then this is the 'feature' of the Hub Transport server and it is stripping the names and there is nothing you can do with Exchange that I am aware of, so you either need to modify your MIME sweeper rule to allow them or put up with them not going.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.