Cannot View Company Webpage From Computers on Network

Hello,

We recently constructed a new website for our organization. The new website has a new host and a new IP address (same ".com" address). Unfortunately, here at the main office and any site connected to our main network (through VPN), the web browser will still display the old website.

We flushed the cache on local machines and we contacted our ISP. Their routers see the new website.

Any suggestions would be appreciated.
LVL 1
ecshelpdeskAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Don S.Commented:
Sounds like you haven't updated your internal DNS to point to the new address.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
lloydsystemsCommented:
Ensure that your Internal DNS has been configured correctly for users to access the new website. Simple test to carry out
1. try accessing the new website using its Alias and then try using the IP address.
2. Ensure that there's an adequate A record containing the IP address and another for the alias with the PTR record properly configured in order for the IP address to resolve the Alias and vice-versa.
3. Delete the old record containing the old website

Hope this helps :)

 
0
TreborG2Commented:
it takes minutes to *days* for some DNS changes to be heard around the web.

first thing you should do when you get the wrong page is open a command prompt ... issue the "nslookup" command and then type in the name of the host you're trying to get to (the www.Your_dot.com host that you've just updated)

with the results from your nslookup .. you should get told what DNS server responded to you, what the answer was, and thus can go from there.

if the name and IP are correct, then the problem is *on* your web server in that its not the correct default web site (IIS) or name based hosting is messed up in some way.

but start with testing your lookups first.. if you're getting an invalid IP address then you should look to see what you and others are hearing for the authoritative DNS servers.  
back in the nslookup command ..  (nslookup <press enter>)
you would put:   set type=ns   <press enter>
then for the host, just do your domain name, without the www ... ie: domain_dot.com
and see what servers are supposed to be authoritative

you can change modes again (while still in nslookup) set type=any ... will change back to any record, server xx.xx.xx.xx   (replace xx.xx.xx.xx with the ip address of the nameserver you want to use or put its fully qualified host name)

query this server directly
> www._your_domain_dot.com

see what it gives you... if the responsible server isn't responding correctly .. you again have something to go after.. if the server outside your home/office works.. then your local DNS is getting in the way.
0
ecshelpdeskAuthor Commented:
Sorry for delay. Contacted Microsoft. There was an entry on our main dns server that had our old ip cached for the FQDN. For some reason, flushdns would not clear this entry. We manually changed the pointer from our old ip to new ip.

Thanks for help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.