DPM unable to backup files from specific HDD

Hi there,

I'm having trouble with a certain Machine in our DPM system. It appears to have trouble backing up the content of one particular HDD. DPM states that the replica is inconsistent.
There are certain characteristics about this HDD that should be noted: It is a Virtual HD (VMWare), it was previously attached to a different server and has since been relocated to this server.

There are 3 drives on the server in particular. C: & E: backup fine. However F: does not backup at all.
I've tested putting an identical directory with 3 files totaling less than 100KB and it will still fail to backup.

I'll attach a bunch of screenshots soon for your viewing pleasure.
LVL 1
lemonvilleAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

lemonvilleAuthor Commented:
The affected server status under the 'Protection' view. The list of failed Jobs.
0
honmapogCommented:
What is shown when you click the "details" link at the bottom of the second screenshot?
Do you have any events from source "VSS" or "Volsnap" on the hl-neptune server?
What happens when you manually create a VSS snapshot of the F:\ drive on hl-neptune?
Check if the SYSTEM account has "Full Control" permissions on the root of the F:\ drive.
0
lemonvilleAuthor Commented:
Clicking details just shows the folders.
The error i think you are after is: The replica of Volume F:\ on HL-NEPTUNE.x is not consistent with the protected data source. DPM error ID = 51. (ID 33123)

System has Full Control permissions on the root of the F drive.

I've attached an image with the logs from HL-NEPTUNE. It doesn't appear to have any errors (at least not as frequently as its trying to Sync. But it does have DPMRA & Vole Shadow Copy Service starting and stopping often.

I ran a custom log view for VSS & Volsnap for all logs and all that came up were many logs with 'The VSS service is shutting down due to idle timeout. '
dpm3.jpg
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

honmapogCommented:
OK, so the logs don't seem to give you any clues.
What is the OS on HL-NEPTUNE
What happens if you manually create a shadow copy of f:\?
I assume F:\ is an NTFS volume and not a FAT volume?
0
honmapogCommented:
Forget the OS question. I can see from the screenshot it's W2k8R2.
0
lemonvilleAuthor Commented:
OS is Server 2008 R2

F: is an NTFS volume.

I've manually tried a shadow copy and it appears to have been successful. Screenshot attached.
dpm4.jpg
0
honmapogCommented:
Ok, that all sounds fine.
Is there anything that could help us in the DPM-specific event log on the DPM server? For example, is there a further indication in that DPM-specific event log of the errors during the Consistency Check you ran yesterday at 11:39AM?
0
lemonvilleAuthor Commented:
Unfortunately there isn't any logs as far as I can see. I'm surprised myself.

On a side note.

I copied 25 percent of the data to a new HDD (just setup) on the same server. Then ran DPM over it and it replicated fine.

Appears to be a problem with the HDD or the settings.
0
lemonvilleAuthor Commented:
I have found the following log on the server:

Log: System
Type: Error
Event: 7034
Agent Time: 2011-12-24 01:23:38Z
Event Time: 12:21:41 PM 23-Dec-2011 UTC
Source: Microsoft-Windows-Service Control Manager
Category: None
Username: N/A
Computer: HL-NEPTUNE.hairylemon.local
Description: The DPMRA service terminated unexpectedly. It has done
this 5 time(s).
0
lemonvilleAuthor Commented:
This issue may now be resolved. I had a major issue with one of our SAN's. The end result is that I was required to Duplicate the Virtual Disk. Also (it may not have anything to do with it) but I renamed the virtual disk to something more in line with the name of the Server. It was previously assigned to another server.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
lemonvilleAuthor Commented:
The above contains the solution as it was for us.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.