unable to set out of office message in outlook

unable to set out of office message in outlook
Kevin-jamesAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Kevin-jamesAuthor Commented:
unable to set out of office message in outlook
0
mattibuttCommented:
what is your office version?
0
Kevin-jamesAuthor Commented:
Exchange version 2010 and office version 2010
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Maen Abu-TabanjehNetwork Administrator, Network ConsultantCommented:
first see this :

http://www.theemailadmin.com/2010/06/exchange-server-2010-out-of-office/

then tell me what the error message appear?
0
Kevin-jamesAuthor Commented:
file attached
ooo.JPG
0
Alan HardistyCo-OwnerCommented:
Outlook 2007 / 2010 relies on Autodiscover to resolve the server to enable it to set Out Of Office - if Autodiscover doesn't work / isn't configured properly then it isn't going to work.

Have you installed a 3rd party SSL (SAN / UCC) certificate on your Exchange server with the following names included:

mail.externaldomain.com (or whatever you have chosen to use)
autodiscover.externaldomain.com
internalservername.internaldomain.local
internalservername

Have you then also setup an Autodiscover A record in your Domains DNS records externally via your Control Panel (NOT INTERNAL DNS) or have you configured an SRV record externally in DNS instead?

You will be able to set Out Of Office via Webmail (OWA) instead if you need to for the New Year period, but this isn't as convenient as setting it via Outlook.
0
Kevin-jamesAuthor Commented:
This is single user issue only. Remaining user are not facing this problem
0
Alan HardistyCo-OwnerCommented:
Is the problem user using a Dynamically Allocated IP Address or using Statically configured settings?

Any entries pointing to any of your servers in their hosts / lmhosts.sam files in c:\windows\system32\drivers\etc ?
0
Kevin-jamesAuthor Commented:
All settings are fine for user end.
0
Alan HardistyCo-OwnerCommented:
Can you configure Outlook on a different computer for this user please and then try setting Out Of Office on that computer please.  Might be a local computer issue.

Thanks
0
Maen Abu-TabanjehNetwork Administrator, Network ConsultantCommented:
alan i think its RPC over HTTP issue on the client machine..maybe some registry , there is many possible solutions to this case :
1- Ipv6 on client machine should be disabled.
2- follow this registry key :
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\RPC

3. On the Edit menu, point to New, and then click DWORD Value.
4. Type DefConnectOpts, and then press ENTER.
5. Right-click DefConnectOpts, and then click Modify.
6. In the Value data box, type 0, and then click OK.

3- try to configure outlook without cache mode
0
Alan HardistyCo-OwnerCommented:
@Jordannet - Remember your plagiarism warning?
0
Maen Abu-TabanjehNetwork Administrator, Network ConsultantCommented:
can  you please run this command on your server and post results here :

get-autodiscovervirtualdirectory |fl
get-webservicesVirtualDirectory |fl
0
Maen Abu-TabanjehNetwork Administrator, Network ConsultantCommented:
allright alan .. sorry missed that :)
0
Maen Abu-TabanjehNetwork Administrator, Network ConsultantCommented:
also i need you to take a look to IIS -> application Pool , check if there is any AppPool is stopped.
0
Alan HardistyCo-OwnerCommented:
This is just one user - thus it works for the rest of the users, so server settings should be fine.  Please re-read the full thread before posting - it will save you making silly mistakes :)
0
Maen Abu-TabanjehNetwork Administrator, Network ConsultantCommented:
aha , its ok , if 1 user then the problem is easy but we need update from the author
0
Kevin-jamesAuthor Commented:
i took the full permission of user and able to set the OOO of user. After reinstall user outlook also unable to set user.
0
Alan HardistyCo-OwnerCommented:
Sorry - I don't understand what you are saying.  Please can you explain a little more about what you did?
0
Manuel Del VillarIT Service EngineerCommented:
Please use MFCMapI and see if you have a corrupted Out of Office set. Otherwise, you can set this up in OWA or in EMS Powershell.
0
Kevin-jamesAuthor Commented:
Even OWA also getting the problem. If set from power shell user is not agree. He want to use from outlook only. I have  taken full mailbox permission of user and able to set the OOO of user from my pc .
0
Maen Abu-TabanjehNetwork Administrator, Network ConsultantCommented:
please can you try this on client machine :
  :



run regedit.exe
follow this registry key
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Options\Calendar
on right pane , mouse right click -> new DWORD
Name of DWORD is :  UseLegacyFB

set value =1

then try again ..

its exist on my PC
0
Maen Abu-TabanjehNetwork Administrator, Network ConsultantCommented:
another work around
login to PC as administrator
, please go to c:\windows\system32\drivers\etc
open file hosts in Notepad and add line of exchange IP  ExchangeServer Name
example

192.168.0.1         exch01.dmain.local

reboot machine or enable-disable NIC then try
0
Kevin-jamesAuthor Commented:
i found 127.0.0.1       localhost
0
Maen Abu-TabanjehNetwork Administrator, Network ConsultantCommented:
yes thats right just add your exchange server and ip on the same format , then reboot machine and try
0
Kevin-jamesAuthor Commented:
not working boss
0
Maen Abu-TabanjehNetwork Administrator, Network ConsultantCommented:
oops , can you take a look on even viewer of user machine -> application and run outlook tell me what the result shown
0
Alan HardistyCo-OwnerCommented:
Have you done what I asked you to do in my earlier comment?

http:#a37354217
0
Kevin-jamesAuthor Commented:
User outlook is 2007 only now. Exchange 2010 server.

I have upgrading 2007 to 2010 now..

0
Alan HardistyCo-OwnerCommented:
If you are replying to me - that is not what I asked you to do.
0
Kevin-jamesAuthor Commented:
After upgrade 2007 outlook 2007 to outlook 2010. OOO is working fine in user workstation.

Thanks for support All.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Kevin-jamesAuthor Commented:
Good Site
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.