• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 612
  • Last Modified:

AIX 5.3 /home directory 100% and unable to acces it

OK I made an error and under estimated the size a of retore anyway my /home directory is 100% full and I cannot do a cd /home to access the directory to remove the retored data.. Please help
0
compdigit44
Asked:
compdigit44
  • 2
1 Solution
 
woolmilkporcCommented:
Hi,

I'm rather sure that there is a bit of disk space available in the VG, so you can try to extend /home by let's say 2 MB so you will be able to access it again:

chfs -a size=+2M /home

Please be patient, this can take a long time!
Please take care that the restore task is indeed no longer running, to avoid the FS getting filled up again.

wmp
0
 
woolmilkporcCommented:
I assume you already tried:

rm -f /home/path/to/big_file

?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now