How can I change my PC permissions to allow me to save to inetpub/wwwroot?

I have just enabled IIS on my Windows Vista PC.  I am using Dreamweaver.  I want to set my site root folder to C:/inetpub/wwwroot/mysite.  But, I get this error, "You don't have permission to save in this location.  Contact the administrator to obtain permission".
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

In explorer, right-click the mysite folder and select Properties. The settings you want are on the security tab. It should look very similar to the screen shots in the below link. You should be able to add your user account and ensure that you have the correct permissions.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
tprofitsAuthor Commented:
Got it!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Development

From novice to tech pro — start learning today.