How do I enable Outlook 2003 mailbox users to connect to Exchange 2010?

I have tried every suggested method to enable Outlook 2003 mailbox users to access Exchange 2010 during my migration (i.e. modifying rpc authentication on Exchange 2010, changing mail properties in Outlook 2003 mail) to no avail.  I am running Exchange 2010 SP2. Any tricks of the trade not listed?  Thansk in adavnce.
kippy413Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ITguy565Commented:
Please try this:

http://support.microsoft.com/kb/2006508

CAUSE:
This problem occurs because the default Exchange Server 2010 Release to Manufacturing (RTM) configuration requires RPC encryption. However, by default, Microsoft Office Outlook 2003 does not use RPC encryption.

Note This problem can also occur if you are using Microsoft Office Outlook 2007 and you disable the Encrypt data between Microsoft Office Outlook and Microsoft Exchange profile setting.

Note In Exchange Server 2010 Service Pack 1, the RPC encryption requirement is disabled, by default. Any new Client Access Servers (CAS) deployed in the organization will not require encryption. However, any CAS servers deployed prior to Service Pack 1, or upgraded to Service Pack 1, will retain the existing RPC encryption requirement setting.

0
kippy413Author Commented:
I have tried the suggested methods in the attached KB article to no avail.  I am running Outlook 2003 and trying to connect to Exchange 2010 SP2.  Again, all suggested methods have not resolved the issue.  
0
Maen Abu-TabanjehNetwork Administrator, Network ConsultantCommented:
did you enable autodiscover??
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

kippy413Author Commented:
That is something I have not tried but will explore.
0
mumbaiexpertsCommented:
Hi  you mentioned rpc authentication on Exchange 2010 was disabled  but after  disabled the rpc authentication on Exchange 2010  please run the command C:\>Get-RpcClientAccess
 and check all servers are disabled or not otherwise you will disable all the servers  with the help of the command:C:\>Get-RpcClientAccess | Set-RpcClientAccess -EncryptionRequired $false.
Then after you will check it.
with reference this Link:http://exchangeserverpro.com/outlook-2003-and-exchange-server-2010
Thanks.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
kippy413Author Commented:
I was able to successfully create a moved mailbox from 2003 to 2010 using cached mode, however that opens up  new issues with not seeing the GAL but seeing Public Folders.  I will close this and research and post new question moving forward.  Thanks for the feedback - great information.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.