IE8 32-bit crashes in Windows 7 64-bit on Dell Optiplex 760

We are having an issue with our computers we are using three Dell desktop models, we have Optiplex 755, 760 and 790. When we image these computers with Windows 7 64-bit, the 760 and 790 boxes are not able to use Internet Explorer 8 32-bit which is an issue because some of the websites we use for work are not available on 64-bit version of Internet Explorer. We have noticed that our error is coming up with DEP (data execution prevention) but our Optiplex 755 boxes work just fine with both versions of Internet Explorer 8.
JD_PowersAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JD_PowersAuthor Commented:
I have tried starting Internet Explorer with no add-ons and that did nothing for me, i have reset all internet explorer options to default and still nothing. I have looked in to DEP in the BIOS and Windows itself and yet neither have helped. I'm not sure if maybe the DEP built into Internet Explorer 8 is my issue but I haven't been able to change it.
0
d4durveshCommented:
oh one question, are you using video card?? which?? may be issue with video card too
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

JD_PowersAuthor Commented:
Yes we are using video card, it is an ATI Radeon not sure which model.
0
d4durveshCommented:
yea then it may be problem with your video card try to update the drivers ,

check this ,

http://social.technet.microsoft.com/Forums/en/mdt/thread/8c191866-e315-4d46-b214-2509f0f38eea
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ConUladhCommented:
In internet options go to the Advanced tab and deselect "Enable memory protection to help mitigate against online attacks"
0
JD_PowersAuthor Commented:
Thank you so much, we were able to get it to work on both models of this computer.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.