Acer laptop built-in webcam

Hi,

Acer laptop is having built-in webcam is not working when we connect after WIFI networks
When we check webcam, the message appears as 'Your webcam is used by another user'
I have uninstalled and installed again the same problem appears after we connect to WIFI network

OS is windows7
Please advise how to fix this problem
Jinesh Kumar KochathRegional IT Manager Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

d4durveshCommented:
remove your camera in device manager i.e, " right click on 'my computer' >  manage > device manager " ,then restart laptop and then reinstall it
0
Jinesh Kumar KochathRegional IT Manager Author Commented:
this i done already and when i restart laptop it is working fine for 2 mints time and after that when I try in skype of yahoo, I am getting a message saying that 'You webcam is used by another user'
0
d4durveshCommented:
first uninstalled its drivers ,do not just reboot first uninstalled its whole drivers and then reboot your laptop then installed its drivers after all this your webcam will will work just fine .
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

Jinesh Kumar KochathRegional IT Manager Author Commented:
after uninstall drivers, windows is asking me for a reboot and when we restart drivers are automatically getting installed and after 5 minuts, webcam is not working
0
d4durveshCommented:
i think try to update drivers manuaaly because automatically ,ay be wrong drivers are getting installed so try to installed it manually by unchecking the automatically update drivers while rebooting machine.


0
nobusCommented:
here they show how to fix it :  http://forums.techarena.in/vista-help/834879.htm
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Peripherals

From novice to tech pro — start learning today.