Exchange 2010 database limitations not working.

Dear All,

I apply the limitation for all databases in my exchange server but this limitation it’s not apply for the user’s mailboxes, they are exceeding the limit and still they can send and receive emails.

How I can enforce the limitation?

I have exchange 2010 SP2

Thanks
ACS2012Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Hendrik WieseInformation Security ManagerCommented:
Ensure that you have set all the limits according to the following site: http://exchangepedia.com/2007/09/exchange-server-2007-setting-message-size-limits.html

Then also ensure that the users that are exceeding the limits does not have limits set on their profile itself.

Hope this helps!!!
0
BrianRBCommented:
there is an option in the individual mailbox properities to inherit it's settings from the policy.  check that as well.
0
ACS2012Author Commented:
no limits set for a specific users at all.

please check the attached limit
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Madan SharmaConsultantCommented:
This user have storage limitations. You have to uncheck all this storage limits like  "issue warning at, prohibit send as and Prohibit send receive at" once you have uncheck these for all the users then Database limits will apply to their mailboxes.
Good luck...
0
ACS2012Author Commented:
there is o limitations configured per users at all.
0
Madan SharmaConsultantCommented:
if you have this limitations sets on all the users and you want to set if as default by configuring your exchange database limits then run this cmdlet on your exchange
 
Get-Mailbox | Set-Mailbox -UseDatabaseQuotaDefaults $true

Open in new window


This will set all the mailboxes limits as default
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.