P2V with VM convertor takes long time

I have SBS2008 and want to do P2V from current server to another server, but it says that taking 2-6 days,
Everything is on Gigabit, total data is about 590 GB,
Data transfer rate show 112 Kb-150kb/s

Can any one help me that why is so slow, I checked NIC card driver and updated them, Raid Controller was updated.
VM Esxi is 4.1 update2, and I am using VM convertor 5 for P2V.

kfarhangAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Danny McDanielClinical Systems AnalystCommented:
What is your management network showing as the connected speed on the ESXi host?
0
IanThCommented:
why are you using vmware convertor 5 on a 4.1 update 2 host ?
that could be a problem,  4.1 is very similar to v5 but there are some changes in technolgy regarding storage for instance so try it with vmware convertor 4 and see if that does the same or it does it better  
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
kfarhangAuthor Commented:
We have Esxi 5, and vm convertor 5 also, tried with that same problem, then thought that maybe problem is in Esxi 5, so downgraded to esxi 4.1 and then tried.

Management Network shows 100Mbs Full Connected.
There is no version 4.1 in VM convertor, there is either 4.0.1 or 4.3, I am downloading 4.3 now and installing.
0
Danny McDanielClinical Systems AnalystCommented:
The limitation is probably at the management network since it's 100MB.  Even on full duplex it will be pretty slow.  Is there a reason why it's 100MB and the rest of the network is gigabit?
0
kfarhangAuthor Commented:
Thank you for the suggestion. Using an older version of VM Converter, despite having a 5.0 host, did the trick.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.