What GPO setting so Monitor stays on and no screen saver?

For some reason I'm struggling with this.  I want to apply a GPO to computers in a single OU, as this is a one off situation. The GPO will be for Windows 7 workstations. All I want is that the screen saver does not come on, and the monitor does not power off. We have GPO's in place that are default for the domain which require the screen saver and power settings.  For some reason I'm missing something. I want to use Computer settings, not User, as users could login to other computers where the screen saver and monitor settings will have to follow the domain standard. The GPO I have in place is not working.

Is this possible with only Computer settings? Should my GPO be set to loopback?
lasthopeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mike KlineCommented:
Check under the display settings under the user portion (more on that here  http://technet.microsoft.com/en-us/library/cc938799.aspx_

Yes you would have to use loopback to do what you want.

To me this is one of the biggest annoyances in group policy. The should have also put this setting under the computer configuration.

Thanks

Mike
0
devinnoelCommented:
Screensavers are a user level item, not a computer item.

I've gone through a lot of pain on similar issues deploying an auto-logoff (logoff or reboot after 8 hours of inactivity, etc.) screensaver. The long and short of it was we had to roll out the screensaver (avoiding servers etc.) via a computer GPO only to workstations, but set the system to use the screensaver via a user GPO.

I don't remember offhand if the servers just defaulted to the blank screensaver instead or ignored the missing screensaver entirely. Will be a few days until I'm in at the office to check.

You could probably rig up a login script assigned by GPO to mess with screensaver settings. You would have to be carefull about the GPO overwriting those settings when it refreshed though.
0
netballiCommented:
Hello,

GPO setting for Display,

http://technet.microsoft.com/en-us/library/ee617168%28WS.10%29.aspx

and GPO setting for Screen Saver,

GPO -> User Configuration -> Administrative templates -> Control Panel -> Display

There are a lot of options. For example:

Screen Saver (You can force enabling Screen Saver on clients) you can select disabling it.
Screen Saver executable name (name of screen saver)
Password protect .... (forces password prompt)
Screen Saver Timeout...
Hide Screen Saver Tab (Users will not be able to change settings)...

Choose one that works for you.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
lasthopeAuthor Commented:
Splitting points

All replies had at least some correct information. Netballi was the most complete. Final solution was to set GPO as loopback and to configure User Configuration to disable screen saver.

Sounds simple but a big kludge when there are many other Power Management settings involved.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Active Directory

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.