Cannot logon to EE on iPhone 4s

I got a very odd problem.  After clearing history, cookies and data I cannot logon to EE anymore.  I can logon to EE on the computer.

I tried completely closing Safari on iPhone, reset iPhone, clearing history, cookies, and data again and no luck.  I downloaded iBrowser App and CAN logon to EE there.  But not on Safari.  No idea what else to do.  Looks like my Safari is in fumar.  It's just comes back and prompting to logon again.  I even went through the forgot password options and still no luck.

Anyone can advice anything else?
I am on the latest 4s iOS 5.0.1.
photo.PNG
LVL 17
Tiras25Asked:
Who is Participating?
 
Alan HardistyCo-OwnerCommented:
What are you cookie settings set to?

Settings> Safari> Accept Cookies.  Mine is set to 'From Visited'.
0
 
Alan HardistyCo-OwnerCommented:
I just cleared my cache and emptied my cookies etc, then closed Safari and then re-opened it.

I went to EE and then switched to the Standard site, logged in, ticking the remember me option and no problems.

Is this what you did?
0
 
Tiras25Author Commented:
I did not close Safari completely first time.  Just cleared history, data, cookies and lost ability to login.
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
Alan HardistyCo-OwnerCommented:
Try the steps above and see if you are successful.
0
 
Tiras25Author Commented:
Just tried again and still no luck.
0
 
Tiras25Author Commented:
Mine are set to 'Never'.  
0
 
Alan HardistyCo-OwnerCommented:
I think that will be your problem.  Please change to From Visited and try logging in again.
0
 
DjSt3riosCommented:
Some times some browsers get stuck with logins etc. Also do what alan told you, it should work, cookies could be your problem. Also make sure you closed safari and it didn't just stay in background.
Also when you make changes(clearning cache, changing cookies settings) it will be better to have your safari closed, as i said make sure it's not running in background. Good luck
0
 
Tiras25Author Commented:
Yes!!!  Thanks!!

How did it change?  Interesting.  And how come was it working before.  Magic!
Now it works in Standard mode also!

Thank you!!
0
 
Alan HardistyCo-OwnerCommented:
God only knows.  Let's hope it stays that way now :)
0
 
Tiras25Author Commented:
Thanks again!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.