RDP with a cisco router

hello

im trying to do a RDP witha  cisco router, i know the commands are easy to make this work, but in my case is not working, can some one help me finding out what the problem here.....


Building configuration...

Current configuration : 5315 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Rw-Despacho
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret level 7 5 $1$neXb$88sLA9SPg4IXy29tNah9H/
enable secret 5 $1$S8nf$iue.m4L3z7Rb//1Mds4Rv/
enable password 7 094F471A1A0A
!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-2600491412
 subject-name cn=IOS-Self-Signed-Certificate-2600491412
 revocation-check none
 rsakeypair TP-self-signed-2600491412
!
crypto pki trustpoint TP-self-signed-3766849404
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-3766849404
 revocation-check none
 rsakeypair TP-self-signed-3766849404
!
!
crypto pki certificate chain TP-self-signed-2600491412
crypto pki certificate chain TP-self-signed-3766849404
 certificate self-signed 02
  30820250 308201B9 A0030201 02020102 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33373636 38343934 3034301E 170D3032 30333039 31313233
  35325A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 37363638
  34393430 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100B22B EE399813 7913EB92 A585A4E2 9BA5DA6F 2AC8DC72 D8753DB7 B49993EC
  C897809A 597B641D 1373F40C FCF048D5 095B99EF 0CE39EB4 0D81ACF3 4CFD37AB
  1DAAE4E4 4578FE06 1BABE416 EC9BE3E9 54D2576A E270D89A BD20FF5E DAFE4802
  68CAB1C5 1C32C013 75432D51 3EB2E9C1 08971201 8CD6FB8F C4B5F5FA DD8671F3
  84AF0203 010001A3 78307630 0F060355 1D130101 FF040530 030101FF 30230603
  551D1104 1C301A82 1852772D 44657370 6163686F 2E696E61 76692E67 6F762E64
  6F301F06 03551D23 04183016 8014DAE2 20D416A1 84F3FDEA D60542C8 A4A61C26
  734E301D 0603551D 0E041604 14DAE220 D416A184 F3FDEAD6 0542C8A4 A61C2673
  4E300D06 092A8648 86F70D01 01040500 03818100 8F68686B 9AE67176 57B4D88E
  F19DE487 BF3B0657 A415608A 94008638 889733B1 5C86BA9C 3D98EED8 5CEE65B4
  D5CA701B 526EC0BF 92F611C7 6C30E62D 4B265300 0B84E719 0E2BFF8E F1DB6419
  DBC14D90 6D9461AF 753B6C39 618F6B61 FF5BCD12 37542FB0 A55560E4 F8DA474D
  64417819 1E5CF9D2 3FD8C5F7 18E7929E D5584982
        quit
dot11 syslog
no ip dhcp use vrf connected
ip dhcp excluded-address 10.0.0.3
ip dhcp excluded-address 10.0.0.1
ip dhcp excluded-address 172.20.20.17
!
ip dhcp pool vlan1
   import all
   network 172.20.0.0 255.255.0.0
   dns-server 8.8.8.8
   domain-name inavi.com
   default-router 172.20.20.17
   update arp
!
!
ip cef
no ip domain lookup
ip domain name inavi.gov.do
ip host members.dyndns.org 204.13.248.112
ip name-server 196.3.81.5
ip name-server 196.3.81.132
ip name-server 200.88.127.23
ip name-server 8.8.8.8
ip name-server 8.8.4.4
ip ddns update method dyndns
 HTTP
  add http://inavi:21021227@members.dyndns.org/nic/updatesystem=dyndns&hostname=<h>&myip=<a>
 interval maximum 1 0 0 0
!
!
!
!
username cisco privilege 15 secret 5 $1$iET7$uwntCHi.d3yenBMFNvIxv.
!
!
archive
 log config
  hidekeys
!
!
!
!
!
interface ATM0
 mtu 1488
 no ip address
 no ip mroute-cache
 atm vc-per-vp 64
 no atm ilmi-keepalive
 pvc 0/33
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
 dsl operating-mode ansi-dmt
!
interface FastEthernet0
 no cdp enable
!
interface FastEthernet1
 no cdp enable
!
interface FastEthernet2
 no cdp enable
!
interface FastEthernet3
 no cdp enable
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
 ip address 172.20.20.17 255.255.255.0
 ip access-group 130 in
 ip directed-broadcast
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1452
 no ip mroute-cache
 hold-queue 100 out
!
interface Dialer1
 mtu 1442
 ip address negotiated
 ip access-group victor in
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp pap sent-username 8096879234 password 7 10165940534F45525E577E
 hold-queue 224 in
!
interface Dialer0
 no ip address
 no cdp enable
!
no ip classless
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 130 interface Dialer1 overload
ip nat inside source static udp 172.20.32.2 47 interface Dialer1 47
ip nat inside source static udp 172.20.1.255 55555 interface Dialer1 55555
ip nat inside source static tcp 172.20.20.5 3389 interface Dialer1 3389
!
ip access-list extended victor
 permit ip any any
!
access-list 130 permit ip any any log
access-list 130 permit ip any any
dialer-list 1 protocol ip permit
no cdp run
arp 172.20.20.1 b8ac.6fbb.2ac3 ARPA
!
control-plane
!
!
line con 0
 password 7 110F15101C17
 logging synchronous
 login
 no modem enable
 transport output all
 stopbits 1
line aux 0
 transport output all
 stopbits 1
line vty 0 4
 exec-timeout 120 0
 password 7 13031B070009
 logging synchronous
 login
 length 0
 transport input all
 transport output all
!
scheduler max-task-time 5000
end
MeccaxAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Nayyar HH (CCIE RS)Network ArchitectCommented:
hi

how are you testing this i'm sure you are aware the outside ip is not static?

interface Dialer1
.....
ip address negotiated
.....

can you post output of "show ip nat trans"
0
MeccaxAuthor Commented:
yesh im aware that i ahve touse the ip taht the dealer 1 have right now......but i cant connect to RDP and by the way i cant also ping my external ip
0
MeccaxAuthor Commented:

ip nat trans


udp 186.6.156.21:1958  172.20.20.16:1958  192.168.100.138:15000 192.168.100.138:15000

Pro Inside global      Inside local       Outside local      Outside global
udp 186.6.156.21:1959  172.20.20.16:1959  192.168.100.82:15000 192.168.100.82:15000
udp 186.6.156.21:1960  172.20.20.16:1960  192.168.100.119:15000 192.168.100.119:15000
udp 186.6.156.21:1967  172.20.20.16:1967  192.168.100.23:15000 192.168.100.23:15000
udp 186.6.156.21:1974  172.20.20.16:1974  192.168.100.138:15000 192.168.100.138:15000
udp 186.6.156.21:1975  172.20.20.16:1975  192.168.100.82:15000 192.168.100.82:15000
udp 186.6.156.21:1976  172.20.20.16:1976  192.168.100.119:15000 192.168.100.119:15000
udp 186.6.156.21:1992  172.20.20.16:1992  192.168.100.138:15000 192.168.100.138:15000
udp 186.6.156.21:1993  172.20.20.16:1993  192.168.100.82:15000 192.168.100.82:15000
udp 186.6.156.21:1994  172.20.20.16:1994  192.168.100.119:15000 192.168.100.119:15000
udp 186.6.156.21:2010  172.20.20.16:2010  192.168.100.138:15000 192.168.100.138:15000
udp 186.6.156.21:2015  172.20.20.16:2015  192.168.100.82:15000 192.168.100.82:15000

Pro Inside global      Inside local       Outside local      Outside global
udp 186.6.156.21:2016  172.20.20.16:2016  192.168.100.119:15000 192.168.100.119:15000
udp 186.6.156.21:2068  172.20.20.16:2068  192.168.100.138:15000 192.168.100.138:15000
udp 186.6.156.21:2070  172.20.20.16:2070  192.168.100.82:15000 192.168.100.82:15000
udp 186.6.156.21:2071  172.20.20.16:2071  192.168.100.119:15000 192.168.100.119:15000
udp 186.6.156.21:2079  172.20.20.16:2079  192.168.100.138:15000 192.168.100.138:15000
udp 186.6.156.21:2080  172.20.20.16:2080  192.168.100.82:15000 192.168.100.82:15000
udp 186.6.156.21:2081  172.20.20.16:2081  192.168.100.119:15000 192.168.100.119:15000
udp 186.6.156.21:2091  172.20.20.16:2091  192.168.100.138:15000 192.168.100.138:15000
udp 186.6.156.21:2095  172.20.20.16:2095  192.168.100.138:15000 192.168.100.138:15000
udp 186.6.156.21:2097  172.20.20.16:2097  192.168.100.138:15000 192.168.100.138:15000
udp 186.6.156.21:2101  172.20.20.16:2101  192.168.100.138:15000 192.168.100.138:15000

Pro Inside global      Inside local       Outside local      Outside global
udp 186.6.156.21:2102  172.20.20.16:2102  192.168.100.138:15000 192.168.100.138:15000
udp 186.6.156.21:2103  172.20.20.16:2103  192.168.100.138:15000 192.168.100.138:15000
udp 186.6.156.21:2110  172.20.20.16:2110  192.168.100.82:15000 192.168.100.82:15000
udp 186.6.156.21:2127  172.20.20.16:2127  192.168.100.82:15000 192.168.100.82:15000
udp 186.6.156.21:2128  172.20.20.16:2128  192.168.100.82:15000 192.168.100.82:15000
udp 186.6.156.21:2130  172.20.20.16:2130  192.168.100.82:15000 192.168.100.82:15000
udp 186.6.156.21:2133  172.20.20.16:2133  192.168.100.82:15000 192.168.100.82:15000
udp 186.6.156.21:2137  172.20.20.16:2137  192.168.100.82:15000 192.168.100.82:15000
udp 186.6.156.21:2138  172.20.20.16:2138  192.168.100.119:15000 192.168.100.119:15000
udp 186.6.156.21:2147  172.20.20.16:2147  192.168.100.119:15000 192.168.100.119:15000
udp 186.6.156.21:2148  172.20.20.16:2148  192.168.100.119:15000 192.168.100.119:15000

Pro Inside global      Inside local       Outside local      Outside global
udp 186.6.156.21:2150  172.20.20.16:2150  192.168.100.119:15000 192.168.100.119:15000
tcp 186.6.156.21:49164 172.20.20.23:49164 198.64.149.167:80  198.64.149.167:80
tcp 186.6.156.21:49165 172.20.20.23:49165 198.64.152.81:80   198.64.152.81:80
tcp 186.6.156.21:49198 172.20.20.23:49198 67.192.29.221:80   67.192.29.221:80
udp 186.6.156.21:49153 172.20.20.120:49153 204.13.251.34:53  204.13.251.34:53
udp 186.6.156.21:49292 172.20.20.120:49292 204.13.248.75:53  204.13.248.75:53
udp 186.6.156.21:49322 172.20.20.120:49322 83.138.146.74:53  83.138.146.74:53
udp 186.6.156.21:49464 172.20.20.120:49464 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:49524 172.20.20.120:49524 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:49525 172.20.20.120:49525 204.13.248.75:53  204.13.248.75:53
udp 186.6.156.21:50070 172.20.20.120:50070 216.239.32.10:53  216.239.32.10:53
udp 186.6.156.21:50404 172.20.20.120:50404 69.171.255.10:53  69.171.255.10:53
udp 186.6.156.21:50404 172.20.20.120:50404 208.109.255.18:53 208.109.255.18:53
udp 186.6.156.21:50511 172.20.20.120:50511 204.13.248.75:53  204.13.248.75:53
udp 186.6.156.21:50512 172.20.20.120:50512 50.57.171.191:53  50.57.171.191:53
udp 186.6.156.21:50590 172.20.20.120:50590 192.5.6.30:53     192.5.6.30:53
udp 186.6.156.21:50990 172.20.20.120:50990 192.5.6.30:53     192.5.6.30:53
udp 186.6.156.21:51141 172.20.20.120:51141 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:51473 172.20.20.120:51473 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:1087  172.20.20.120:51551 192.26.92.34:53   192.26.92.34:53
udp 186.6.156.21:51638 172.20.20.120:51638 50.57.171.191:53  50.57.171.191:53

Pro Inside global      Inside local       Outside local      Outside global
udp 186.6.156.21:51640 172.20.20.120:51640 38.117.98.250:53  38.117.98.250:53
udp 186.6.156.21:52133 172.20.20.120:52133 205.178.190.21:53 205.178.190.21:53
udp 186.6.156.21:52241 172.20.20.120:52241 216.239.32.10:53  216.239.32.10:53
udp 186.6.156.21:52373 172.20.20.120:52373 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:52612 172.20.20.120:52612 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:52644 172.20.20.120:52644 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:52704 172.20.20.120:52704 38.117.98.250:53  38.117.98.250:53
udp 186.6.156.21:52832 172.20.20.120:52832 204.13.248.75:53  204.13.248.75:53
udp 186.6.156.21:52927 172.20.20.120:52927 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:53158 172.20.20.120:53158 50.57.171.191:53  50.57.171.191:53
udp 186.6.156.21:53635 172.20.20.120:53635 193.108.88.193:53 193.108.88.193:53
udp 186.6.156.21:53671 172.20.20.120:53671 68.142.196.63:53  68.142.196.63:53
udp 186.6.156.21:53707 172.20.20.120:53707 192.5.6.30:53     192.5.6.30:53
udp 186.6.156.21:53823 172.20.20.120:53823 192.5.6.30:53     192.5.6.30:53
udp 186.6.156.21:54061 172.20.20.120:54061 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:54069 172.20.20.120:54069 192.5.6.30:53     192.5.6.30:53
udp 186.6.156.21:54120 172.20.20.120:54120 192.26.92.34:53   192.26.92.34:53
udp 186.6.156.21:54325 172.20.20.120:54325 50.57.171.191:53  50.57.171.191:53
udp 186.6.156.21:54563 172.20.20.120:54563 216.69.185.18:53  216.69.185.18:53
udp 186.6.156.21:54899 172.20.20.120:54899 204.13.248.75:53  204.13.248.75:53
udp 186.6.156.21:55286 172.20.20.120:55286 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:55336 172.20.20.120:55336 50.57.171.191:53  50.57.171.191:53

Pro Inside global      Inside local       Outside local      Outside global
udp 186.6.156.21:55508 172.20.20.120:55508 192.5.6.30:53     192.5.6.30:53
udp 186.6.156.21:55628 172.20.20.120:55628 216.239.32.10:53  216.239.32.10:53
udp 186.6.156.21:55730 172.20.20.120:55730 192.26.92.34:53   192.26.92.34:53
udp 186.6.156.21:55764 172.20.20.120:55764 50.57.171.191:53  50.57.171.191:53
udp 186.6.156.21:55794 172.20.20.120:55794 50.57.171.191:53  50.57.171.191:53
udp 186.6.156.21:56058 172.20.20.120:56058 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:56143 172.20.20.120:56143 192.5.6.30:53     192.5.6.30:53
udp 186.6.156.21:56152 172.20.20.120:56152 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:56222 172.20.20.120:56222 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:56495 172.20.20.120:56495 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:56629 172.20.20.120:56629 216.239.32.10:53  216.239.32.10:53
udp 186.6.156.21:56675 172.20.20.120:56675 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:57165 172.20.20.120:57165 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:57211 172.20.20.120:57211 50.57.171.191:53  50.57.171.191:53
udp 186.6.156.21:57403 172.20.20.120:57403 192.5.6.30:53     192.5.6.30:53
udp 186.6.156.21:57567 172.20.20.120:57567 208.109.255.18:53 208.109.255.18:53
udp 186.6.156.21:57571 172.20.20.120:57571 206.188.198.21:53 206.188.198.21:53
udp 186.6.156.21:57603 172.20.20.120:57603 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:57761 172.20.20.120:57761 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:57793 172.20.20.120:57793 38.99.237.23:53   38.99.237.23:53
udp 186.6.156.21:57802 172.20.20.120:57802 204.245.152.68:53 204.245.152.68:53
udp 186.6.156.21:57846 172.20.20.120:57846 38.117.98.250:53  38.117.98.250:53

Pro Inside global      Inside local       Outside local      Outside global
udp 186.6.156.21:57953 172.20.20.120:57953 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:58088 172.20.20.120:58088 192.5.6.30:53     192.5.6.30:53
udp 186.6.156.21:58193 172.20.20.120:58193 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:58225 172.20.20.120:58225 192.5.6.30:53     192.5.6.30:53
udp 186.6.156.21:58254 172.20.20.120:58254 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:58292 172.20.20.120:58292 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:58368 172.20.20.120:58368 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:58541 172.20.20.120:58541 216.239.32.10:53  216.239.32.10:53
udp 186.6.156.21:58629 172.20.20.120:58629 208.94.116.1:53   208.94.116.1:53
udp 186.6.156.21:58807 172.20.20.120:58807 80.69.69.69:53    80.69.69.69:53
udp 186.6.156.21:58808 172.20.20.120:58808 192.26.92.34:53   192.26.92.34:53
udp 186.6.156.21:59270 172.20.20.120:59270 38.117.98.250:53  38.117.98.250:53
udp 186.6.156.21:59270 172.20.20.120:59270 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:59443 172.20.20.120:59443 216.239.32.10:53  216.239.32.10:53
udp 186.6.156.21:59763 172.20.20.120:59763 192.5.6.30:53     192.5.6.30:53
udp 186.6.156.21:59768 172.20.20.120:59768 83.138.146.74:53  83.138.146.74:53
udp 186.6.156.21:59819 172.20.20.120:59819 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:59872 172.20.20.120:59872 216.239.32.10:53  216.239.32.10:53
udp 186.6.156.21:60488 172.20.20.120:60488 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:60630 172.20.20.120:60630 193.252.229.61:53 193.252.229.61:53
udp 186.6.156.21:60842 172.20.20.120:60842 192.5.6.30:53     192.5.6.30:53
udp 186.6.156.21:60857 172.20.20.120:60857 38.117.98.250:53  38.117.98.250:53

Pro Inside global      Inside local       Outside local      Outside global
udp 186.6.156.21:60938 172.20.20.120:60938 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:61320 172.20.20.120:61320 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:61624 172.20.20.120:61624 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:61708 172.20.20.120:61708 50.57.171.191:53  50.57.171.191:53
udp 186.6.156.21:61850 172.20.20.120:61850 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:61857 172.20.20.120:61857 204.13.248.75:53  204.13.248.75:53
udp 186.6.156.21:61905 172.20.20.120:61905 204.69.234.1:53   204.69.234.1:53
udp 186.6.156.21:64130 172.20.20.120:64130 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:64150 172.20.20.120:64150 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:64184 172.20.20.120:64184 50.57.171.191:53  50.57.171.191:53
udp 186.6.156.21:64193 172.20.20.120:64193 80.69.69.69:53    80.69.69.69:53
udp 186.6.156.21:64233 172.20.20.120:64233 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:64264 172.20.20.120:64264 204.13.248.75:53  204.13.248.75:53
udp 186.6.156.21:64291 172.20.20.120:64291 38.117.98.250:53  38.117.98.250:53
udp 186.6.156.21:64327 172.20.20.120:64327 216.239.32.10:53  216.239.32.10:53
udp 186.6.156.21:64359 172.20.20.120:64359 69.171.255.10:53  69.171.255.10:53
udp 186.6.156.21:64397 172.20.20.120:64397 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:64416 172.20.20.120:64416 204.74.108.1:53   204.74.108.1:53
udp 186.6.156.21:64426 172.20.20.120:64426 213.154.241.28:53 213.154.241.28:53
udp 186.6.156.21:64453 172.20.20.120:64453 134.202.1.121:53  134.202.1.121:53
udp 186.6.156.21:64535 172.20.20.120:64535 192.5.6.30:53     192.5.6.30:53
udp 186.6.156.21:64731 172.20.20.120:64731 68.142.254.15:53  68.142.254.15:53

Pro Inside global      Inside local       Outside local      Outside global
udp 186.6.156.21:65227 172.20.20.120:65227 216.239.32.10:53  216.239.32.10:53
udp 186.6.156.21:65482 172.20.20.120:65482 204.13.248.75:53  204.13.248.75:53
udp 186.6.156.21:47    172.20.32.2:47     ---                ---
tcp 186.6.156.21:1     186.6.156.21:80    72.254.0.145:33998 72.254.0.145:33998
tcp 186.6.156.21:5     186.6.156.21:80    87.230.74.47:28185 87.230.74.47:28185
tcp 186.6.156.21:4     186.6.156.21:443   87.230.74.47:28181 87.230.74.47:28181
tcp 186.6.156.21:1042  186.6.156.21:2034  124.108.95.11:53   124.108.95.11:53
icmp 186.6.156.21:4602 186.6.156.21:4602  59.175.148.5:4602  59.175.148.5:4602
icmp 186.6.156.21:8954 186.6.156.21:8954  221.139.107.165:8954 221.139.107.165:8954
icmp 186.6.156.21:9026 186.6.156.21:9026  221.139.107.165:9026 221.139.107.165:9026
icmp 186.6.156.21:12722 186.6.156.21:12722 221.204.235.190:12722 221.204.235.190:12722
icmp 186.6.156.21:12828 186.6.156.21:12828 221.204.235.190:12828 221.204.235.190:12828
icmp 186.6.156.21:23876 186.6.156.21:23876 58.218.200.49:23876 58.218.200.49:23876
icmp 186.6.156.21:23981 186.6.156.21:23981 58.218.200.49:23981 58.218.200.49:23981
icmp 186.6.156.21:25925 186.6.156.21:25925 175.41.13.6:25925 175.41.13.6:25925
icmp 186.6.156.21:26264 186.6.156.21:26264 175.41.13.6:26264 175.41.13.6:26264
Pro Inside global      Inside local       Outside local      Outside global
icmp 186.6.156.21:30985 186.6.156.21:30985 200.123.200.7:30985 200.123.200.7:30985
icmp 186.6.156.21:31494 186.6.156.21:31494 200.123.200.7:31494 200.123.200.7:31494
icmp 186.6.156.21:33727 186.6.156.21:33727 175.41.8.9:33727  175.41.8.9:33727
icmp 186.6.156.21:34070 186.6.156.21:34070 175.41.8.9:34070  175.41.8.9:34070
icmp 186.6.156.21:38348 186.6.156.21:38348 221.8.77.6:38348  221.8.77.6:38348
icmp 186.6.156.21:38489 186.6.156.21:38489 221.8.77.6:38489  221.8.77.6:38489
icmp 186.6.156.21:41862 186.6.156.21:41862 122.224.176.17:41862 122.224.176.17:41862
icmp 186.6.156.21:41991 186.6.156.21:41991 122.224.176.17:41991 122.224.176.17:41991
udp 186.6.156.21:44    192.168.100.238:137 192.168.200.84:137 192.168.200.84:137
0
Cloud as a Security Delivery Platform for MSSPs

Every Managed Security Service Provider (MSSP) needs a platform to deliver effective and efficient security-as-a-service to their customers. Scale, elasticity and profitability are a few of the many features that a Cloud platform offers. View our on-demand webinar to learn more!

Nayyar HH (CCIE RS)Network ArchitectCommented:


cant find the static translation in the above output

try filtering using the command below ... if its still not there then theres a problem

"show ip nat translation | i 3389"



try reapplying the command and check again

ip nat inside source static tcp 172.20.20.5 3389 interface Dialer1 338



also double check the service is available fro the inside by "telnet 172.20.20.5 3389"



Not sure what these translations are for ? The networks are not known by the router

ip nat inside source static udp 172.20.32.2 47 interface Dialer1 47
ip nat inside source static udp 172.20.1.255 55555 interface Dialer1 55555


0
MeccaxAuthor Commented:
here is show ip nat translation | i 3389

udp 186.6.174.96:3389  172.20.20.16:3389  192.168.100.82:15000 192.168.100.82:15000

i dont know why is trying to connect to 172.20.20.16:3389.....
0
MeccaxAuthor Commented:
also double check the service is available fro the inside by "telnet 172.20.20.5 3389"
with the RDP that provide windows i can loggin loca with no problem
0
MeccaxAuthor Commented:
i apply this command again

ip nat inside source static tcp 172.20.20.5 3389 interface Dialer1 3389

and now i get this

tcp 186.6.174.96:3389  172.20.20.5:3389   ---                ---
0
Nayyar HH (CCIE RS)Network ArchitectCommented:
That looks good test again

If it still doesnt work confirm RDP is running on tcp 3389 and hasnt been changed

0
MeccaxAuthor Commented:
ok so let me understand this.........if this show up

tcp 186.6.174.96:3389  172.20.20.5:3389   ---                ---

means that is working?......if the answer is yes.....i  still cant logging to the server with RDP T_T
0
Nayyar HH (CCIE RS)Network ArchitectCommented:

yes it means the translation has been configured and is active

In the earlier output you posted i saw udp being used

test udp translation

!--- add udp translation
ip nat inside source static udp 172.20.20.5 3389 interface Dialer1 3389


do not remove this yet

!---remove tcp translation
no ip nat inside source static tcp 172.20.20.5 3389 interface Dialer1 3389
0
MeccaxAuthor Commented:
in case this mean something to fix the problem........

with my external ip i cant ping or telnet the router

but anyway here is how i see it now


tcp 186.6.174.96:3389  172.20.20.5:3389   ---                ---
udp 186.6.174.96:3389  172.20.20.5:3389   ---                ---
0
Nayyar HH (CCIE RS)Network ArchitectCommented:
Ok Test it
0
MeccaxAuthor Commented:
no is not working
0
Nayyar HH (CCIE RS)Network ArchitectCommented:
Yes it is - i can get to your login prompt

RDP to 186.6.174.96
0
MeccaxAuthor Commented:
but how im trying and somehow i cant
0
MeccaxAuthor Commented:
can u add me on msn plz jsc87@hotmail.com
0
Nayyar HH (CCIE RS)Network ArchitectCommented:
Sorry I cant this would be violating EE policy

Make sure your traffic will be entering from the outside interface; that is .. Internet --> Dialer1 Interface -->

Are you behind a firewall?

Are you targeting 186.6.174.96 ?



0
MeccaxAuthor Commented:
is in spanish but as u can see i cant logging :S

http://imageshack.us/photo/my-images/838/heyw.png/
0
Nayyar HH (CCIE RS)Network ArchitectCommented:

What is the Ip address on that PC?  Is it on the same network as the router? If it is you wont be able to connect
0
MeccaxAuthor Commented:
yes this pc is behind that router too
0
MeccaxAuthor Commented:
how can i test this then?
0
Nayyar HH (CCIE RS)Network ArchitectCommented:
OK I see you wont be able to connect

From behind the router connect to 172.20.20.5

From outside (remote location) connect to 186.6.174.96
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Nayyar HH (CCIE RS)Network ArchitectCommented:
you can only test it from outside
0
MeccaxAuthor Commented:
ok done now is workign thanx a lot
0
MeccaxAuthor Commented:
if anyway check this ppost to get it working........here is what you need to do


cisco 800 port forwarding

# To enter Admin Mode ( will require root password )
enable

# To show currently configured Interfaces
show ip interface

# To show Current Port Forwards on Router
show ip nat translations

# To Enter Configuation Mode
configure

# To add Port Forwarding rules
ip nat inside source static (TCPorUDP) (YourCompsIP) (PortToForward) interface (Ext.InterfaceName) (PortToForward)

# Example: forward port 3389 TCP to the computer with ip 192.168.1.11
ip nat inside source static tcp 192.168.1.11 3389 interface Dialer0 3389

# End Configure Session
Press CTRL-Z

# Once you have entered the config, test it out and if it works,
# issue this command to make it persistent:
copy run start
0
Nayyar HH (CCIE RS)Network ArchitectCommented:
Yes, That seem right
0
Nayyar HH (CCIE RS)Network ArchitectCommented:
Pls can you award points for solution?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Networking

From novice to tech pro — start learning today.