Date format in BusinessObjects Enterprise

Hello;

I am using BusinessObjects Enterprise to schedule my report, if this report run on my own desktop, the date field inside the report is YYYY-MM-DD but after I uploaded to BusinessObjects Enterprise, I found that the date field in the report changed to MM/DD/YYY.

How come? And how can I change it back to YYYY-MM-DD format in BusinessObjects Enterprise?

LVL 1
KANEWONGAsked:
Who is Participating?
 
mlmccConnect With a Mentor Commented:
Check the WIndows default date settings.  The formatting should be overriding the that but it is possible the defaults are.

Another way would be to format the dates as strings in formulas then display them.

mlmcc
0
 
mlmccCommented:
IS this a Crystal Report?

If so simply format the field the way you want it to appear.  If you don't specify a format, Crystal uses the system default format.

Right click the field
Click FORMAT FIELD
Click the DATE tab
Set the format as desired.
  If none of the available formats match your needs, click the CUSTOMIZE and set it directly.

mlmcc
0
 
KANEWONGAuthor Commented:
Yes, this is what I have done in my RPT file.  When I run this report from my Crystal Report 2008 installation, the date format is showing as formatted but once I uploaded it to my Business Object Enterprise server for scheduling to run it automatically.  The date format changed from YYYY-MM-DD to MM/DD/YYYY instead.

0
 
mlmccCommented:
IS that for fields in the report or parameter prompts?

mlmcc
0
 
KANEWONGAuthor Commented:
fields in the report, not prompts.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.