SonicWALL iphone Mobile Connect and TZ 210 set up

I am trying to get the sonic wall mobile connect vpn app for iPhone to connect.


TZ210:
I created a user under local users and granted full access inc. vpn.


When I try to connect to the vpn with the app..
there is a field for DOMAIN.

when I connect it says loading domains then there are no choices..

Where are domains specified in the tz210 for this app?

What is the proper method to set this up on the TZ210 and iPhone app?
hagoogAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Syed_M_UsmanSystem AdministratorCommented:
Dear i hope below article will help you...

http://www.fuzeqna.com/sonicwallkb/consumer/kbdetail.asp?kbid=6579

please feel free if you find any dificulty
0
amatson78Sr. Security EngineerCommented:
I have also created a quick walkthrougj for the iPhone at http://www.experts-exchange.com/Software/System_Utilities/Remote_Access/VPN/A_8751-SonicWALL-SSL-VPN-application-for-iPhone-iPad-iPod-Touch.html

If you are using a local user the domain field shoud be LocalDomain and should pre-populate for you. Did y verify that the SSL VPN is active and connectable from a PC and that the user has SSL VPN permissions assigned?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
hagoogAuthor Commented:
What kind of user should i use?

In the app no choice for domain is available.  There is a scroll select with no options on it.

It does find my connection and makes me confirm that the (self signed) ssl cert is ok.
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

hagoogAuthor Commented:
It is not pre-populating for me.  I think that is the problem.
Do I have to do something to the TZ210 to make it pre populate on the app?
0
hagoogAuthor Commented:
Must be a setting on the TZ210?
0
amatson78Sr. Security EngineerCommented:
There is a setting for setting the local domain on the SonicWALL. I will get you some screen shots of a working setup in the morning when i get back into town from a business trip.
0
hagoogAuthor Commented:
Thanks.  That did help me as now I allocated an ip range and it gives me the LocalDomain now.

It says login failed every time now.  I know I have the right user name and PW

where can I see the logs to find out why the login is failing?
0
hagoogAuthor Commented:
Your info led me there!  It is working now.
0
amatson78Sr. Security EngineerCommented:
Did u assign the user sslvpn group permissions and wan remote access permissions. The logs should say any login errors.
0
amatson78Sr. Security EngineerCommented:
Sorry didn't see the working post :) is it connecting now ok for you?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.