DVI to HDMI

I used a DVI to HDMI cable to connect my PC to my TV.
But why the screen seem not as good as using PC LCD Monitor...
But my TV is an IDTV...

Is it because the DVI to HDMI cable problem?
Anyone can help?
mawinghoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

theruckCommented:
no matter what type of the tv it is. if it has a hdmi input it has to be capable of displaing the content(picture) the same way as your monitor does. both hdmi and dvi are digital standards so there is no analog signal going through the cable which could affect picture quality.

if there is a difference it might be the resolution capability of your tv or color setup.
a hd ready tv can do 1024x768 pixels only. full hd tv can do 1980x1024
you have not mentioned what type of screen your tv has
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mawinghoAuthor Commented:
i am using Olevia IDTV 26' screen
it's a FULL HD TV.
0
theruckCommented:
then if you set your resolution on the pc to 1980x1024 the picture should be perfect
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

mawinghoAuthor Commented:
no, I tired to set it, but the desktop was larger than the screen
i.e., the 4 edages are not on the screen.
0
CallandorCommented:
You may need to adjust the size on the TV and shrink it down to fit when using that HDMI port from your PC - the TV should have adjustments to the display.  The desktop resolution should be set to 1920x1080, which is full HD.
0
akahanCommented:
First, set the desktop resolution to 1920x1080, as suggested by others.
Then, repeatedly press the button labeled "ASPECT" on your remote until the screen looks right.
0
mawinghoAuthor Commented:
oh, really have that button on my remote..
what is that button for?
Will this effect the screen of my HDTV Channel?
0
akahanCommented:
That button is for this.  That's why it's there.
0
mawinghoAuthor Commented:
oh, but it's does't work..
finally, I changed the screen setting on the HDMI channel from AUTO to PC, the screen automatically back to normal...don't know why AUTO doesn't work...

Thank you very much for your help!! ^^
0
mawinghoAuthor Commented:
May be the right solution on other montiors but not mine.
Anyway, thank you for all your help!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Components

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.