Can not setup RAID 1 on an IBM X3200 M3 Server

Hi All,

I am having trouble setting up RAID 1 on an IBM X3200 M3 Server. I go into the webbios and try to configure the virtual disk but when i am finished and boot from my Windows disk and go through the setup at the part where windows setup is looking for a disk to install os on, i don't see any disk even though i have created a Raid 1. What am I missing?
kdonnelly81Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AhmedHERMICommented:
Hello;
 i had the same issue and it was solved with the latest IBM Server Guide.
so you need to download the last version of IBM Server Guide.

Best Regards.
0
kdonnelly81Author Commented:
Hi AhmedHERMI,

Thanks for the response, Is this the one, http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5082567 ? I have downloaded it and am reading through it now. Which any chapter will help me configure the hard drives so that I can install a Windows 2008 R2 OS?
0
AhmedHERMICommented:
there's a section called '' using the server guide setup and Installation CD '' check it :)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

kdonnelly81Author Commented:
Will do thanks again!
0
AhmedHERMICommented:
you're wlecome :).
when configuring with IBM serverGuide it will asks you after configuring the RAID what of OS you're going to install, check Win2k8 R2.

let me know about it.
Best Regards.
0
marek1712Commented:
Isn't it as simple as Windows not having drivers for the RAID controller? Download them and put them on a pendrive. Just load them when asked and you're done.
0
kdonnelly81Author Commented:
AhmedHERMI, That seemed to work. Then at the end of the OS install i got an error saying some components did not install properly and to restart the server and restart the install. Now whatever I try to do it just gives me what looks like the windows vista loading bar?
0
AhmedHERMICommented:
now the Raid configuration is working and the installation is done, you can check your copy of Windows Server and try to reinstall it please.
0
kdonnelly81Author Commented:
That did it, IBM = horrible install! Why in Gods name in this day and age is it so difficult to config a RAID and install an OS on a new server.

Thanks for all your help AhmedHERMI.
0
AhmedHERMICommented:
you're welcome :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Server Software

From novice to tech pro — start learning today.