Internet Explorer 8 GPO Setting

I need to setup a GPO for internet explorer, my users keep getting pop ups when going to certain sites, the pop up is "Internet Redirection You are about to be redired to a new internet site.  Any information you exchanged with the current site could be retrasmitted to the new internet site you are about to connect with.  Do you wish to continue?  I need to modify a GPO so that I don't see this anymore.  Can't find it though.
LVL 2
PSGITechAsked:
Who is Participating?
 
PSGITechConnect With a Mentor Author Commented:
un checked "Warn if POST submittal is redirected to a zone that does not permit posts" is working so far
0
 
Radhakrishnan RSenior Technical LeadCommented:
From one of the affected machine>>Open IE>>Tools>>Internet Options>>Advanced>>The last options " Warn if changing between secure and not secure more" if this option is selected then untick this and check the issue.

I am not sure whether this link will help you http://support.microsoft.com/kb/313074

Also, you can check the default domain policy Go to User Configuration-->Administrative Templates-->Windows Components-->Internet Explorer, Check whether any settings are activated for redirection of websites.
0
 
Darius GhassemCommented:
Here is the actual setting you need to change

http://support.microsoft.com/kb/179611

You need to add the new ADMs for IE to GPO.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
PSGITechAuthor Commented:
I tried this and I don't see the option for "Warn if forms submit is being redirected" check box.

I have Warn about certificated address mismatch
Warn if changing between secure and not secure mode
Wan if post submittal is redirected to a zone that does not permit posts

I am running IE 8, would it be somewhere differant there?
0
 
Darius GhassemCommented:
Have you looked in the adm settings.

Might not have an option to change.
0
 
PSGITechAuthor Commented:
if I go into the GPO I don't see it either
0
 
Darius GhassemCommented:
Have you tried to add in Trusted sites?
0
 
PSGITechAuthor Commented:
That won't be an option, i have 2500 users getting this on differant sites, would be a disaster to manage.
0
 
Darius GhassemCommented:
Add one to do that for me just to see if it stops the error
0
 
Darius GhassemCommented:
ok
0
 
PSGITechAuthor Commented:
This fixed it
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.