Image (and other docs) preview in Windows 2008 R2

Hi,

Could you tell me how I can enable image previews (and other docs) in Windows 2008 R2? I don't see the option.

Thanks,
J.
image.jpg
janhoedtAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

g3nu1n3Commented:
Previews of media files are disabled by default in Windows Server 2008.

1. Open the Start menu and click Run

2. Now enter SystemPropertiesPerformance and click OK.

3. In the Performance Options window at least check the Show thumbnails instead of icons option. If you are using themes you should also check the Use visual styles on windows and buttons option to keep you theme.

You can now, using Windows Explorer, browse to where the images are, right-click select View, change to maybe Large icons and you should be squared away.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.