Virtual xp mode

beach3961
beach3961 used Ask the Experts™
on
I installed Virtual xp mode on my Windows 7 Professional Edition 64 bit pc.  it has worked fine for months.  I know of nothing that changed that would affect it.  Today when I start the Virtual Xp Mode is attempts to Enable Integration Features.  Eventually a message box is displayed that Integration Features have been disabled.  I then cannot work in Virtual Xp Mode.  Any suggestions?  Uninstalling Virtual ZXp mode and reinstalling would be a last resort as that would require reinstallation of a compiler which I would like to avoid if possible.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization Consultant
Fellow 2018
Expert of the Year 2017

Commented:
You have not recently installed Bitdefender Anti Virus which disables Hardware Assisted Virtualisation?
Lee W, MVPTechnology and Business Process Advisor
Most Valuable Expert 2013

Commented:
I believe there is a data file along with the VHD that you may be able to rename (as opposed to delete) that may fix it... Keep in mind I'm going on sn OLD memory while answering from my phone with no win7 system handy to reference.
As a work around, you dont have to reinstall XP Mode. Just create another Admin User Account and start Windows XP mode from there!
I found on the Internet where someone else solved the same problem by stopping the Virtual Machine process and then restarting Virtual XP Mode.  So I tried it and it worked.  It also said the problem was caused by VM not shutting down properly.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial