remote desktop services temp profile logons

I just setup remote desktop services on are domain controller and everyone who logins to it using remote desktop keeps getting temporary profiles. I mus be doing something wrong. This is a new 2008 r2 installations. Do I need to set a path for the remote users?

Thanks
Bob
rlgbostonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JAN PAKULAICT Infranstructure ManagerCommented:
Users should never use the same profile for their normal workstation and their TS sessions (to avoid profile corruption).
To set a TS-specific roaming profile:

1.Use the "Terminal Services Profile" tab in the AD account properties

or (better!) :
2.use a Group Policy, linked to the OU which contains the Terminal Server machine account, and configure the setting
Computer Configuration - Administrative templates - Windows components - Terminal Services
"Set path for TS roaming profiles"
Note that you should not add %username% here, just something like \\server\TSprofiles.
To avoid filling up your system disk on the TS, combine both options above with the following setting (see KB 274152):
Computer Configuration - Administrative templates - System - User profiles
"Delete cached copies of roaming profiles"
And to make troubleshooting of user profiles a bit easier, configure this setting as well:
Computer Configuration - Administrative templates - System - User profiles
"Add the Administrators security group to roaming user profiles"


Read that

http://ts.veranoest.net/ts_profiles.asp

and that

http://ts.veranoest.net/ts_faq_profiles.htm

and that

http://support.microsoft.com/?kbid=274152

JAN MA CCNA
0
rlgbostonAuthor Commented:
Hi janpakula:

Did did what you said, don't get temp profile popup anymore, but I don't see their profile in the roaming folder I created and shared with remote desktop users.
0
JAN PAKULAICT Infranstructure ManagerCommented:
profile is getting save when you log off - please check again after logoff of user
if it is not there check  C:\WINDOWS\Debug\UserMode\userenv.log for indication of errors whilst logging off.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.