Conference rooms meeting requests are not auto accepting

I have conference room mailboxes that used to auto accept when booking a room but when I moved those to a new databse they stopped auto accepting. I moved them back to the original database and it still doesnt auto accept. The resource booking attendant is enabled and when I run get-calendarprocessing the result is - automate process is autoaccept.

I've also used the mailbox and databse repair request and it hasnt solved the problem either.

New-MailboxRepairRequest -Mailbox "mailboxname" -CorruptionType SearchFolder, AggregateCounts, ProvisionedFolder, FolderView

LVL 7
tolinromeAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Maen Abu-TabanjehNetwork Administrator, Network ConsultantCommented:
please run this command on your powershell to apply settings to all mailboxes :



Get-Mailbox | select name  | foreach {Set-MailboxCalendarSettings -identity $_.name -AutomateProcessing "AutoUpdate" -allowConflicts:$false -AllowRecurringMeetings:$true  -EnableResponseDetails:$True -AllRequestOutOfPolicy:$False -AddAdditionalResponse:$false -AdditionalResponse:$NULL}

if you want to do test for 1 user run here :

{Set-MailboxCalendarSettings -identity "UserName" -AutomateProcessing "AutoUpdate" -allowConflicts:$false -AllowRecurringMeetings:$true  -EnableResponseDetails:$True -AllRequestOutOfPolicy:$False -AddAdditionalResponse:$false -AdditionalResponse:$NULL

if its sucess as expected run the above code to apply for whole organization users.


good luck

Regards

maen abu-tabanjeh
amman - jordan
0
tolinromeAuthor Commented:
The problem was that resource scheduling (auto accept etc) was set on the Outlook client on the Room Mailboxes. Once I disabled it on the client then it worked perfectly.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
tolinromeAuthor Commented:
The problem was that resource scheduling (auto accept etc) was set on the Outlook client on the Room Mailboxes. Once I disabled it on the client then it worked perfectly.
0
dbachechiCommented:
Can you clairfy what you mean by setting on the Outlook client?  I wasn't aware you could set it on the outlook client anywhere.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.