Ctrl-Alt-End required when using Remote Desktop to another 2k8 server

We have a Server 2008 domain with 2 DC's and several 2k8 servers running Windows Server 2008, SP2, 32-bit.  We noticed that when we try to Remote Desktop (just mstsc.exe) from one server to another, we get an annoying set of dialog boxes requiring a Ctrl-Alt-End to be pressed before entering credentials.

Is it possible to disable this requirement for ctrl-alt-end?  Please see screenshots.
sureserviceAsked:
Who is Participating?
 
Dustin_LoftisCommented:
This happens when you have a custom logon program installed on the server, like HP ProtectTools, which alters or replaces the CTRL-ALT-DEL logon with its own.  

If you are not aware of such software being installed, then that might be worth looking into, to ensure you do not have a piece of credential-harvesting malware running.

Alternatively, you can turn off the requirement for CTRL-ALT-DEL (END is over RDP, but the same thing).  This link shows the local policy, but it's possible to set it up as a GPO the same way.

http://www.visualwin.com/Disable-C-A-D/
0
 
sureserviceAuthor Commented:
0
 
Neil RussellTechnical Development LeadCommented:
What screen shot??
0
 
newmathCommented:
There is a GPO that you can set to require a user to elevate privileges by requiring them to input their full password, but it does not look anything like this. Check this machine for malware.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.