Dell laptop won't recover to factory settings.

I have a Dell lnspiron 1545 laptop that refuses to restore to factory settings after the HDD developed bad sectors. (The errors were repaired during testing and subsequent tests show no faults.)

If I boot from the recovery DVDs I’ve created or initiate the recovery from the Dell Datasafe Backup utility I get an error stating that Winload.exe is missing or corrupt and an error code of 0xc000000d.

If I press f8 during at boot time to access the advanced startup options and select “Repair Your Computer”, it simply loads Windows to the desktop.

 (Not trying to be obstructive here but for those who would advise the ctrl + f11 option, it doesn’t work on later Dell systems as the f8 “Repair Your Computer” option is designed to replace this option.)

If anyone knows of a workaround that doesn’t require the purchase of replacement install media I would be grateful.  

(Quick response needed.)


The Funster.
The-FunsterAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Run5kCommented:
It sounds like it might not like your actual discs.  Is it possible to burn that recovery media again at a slower speed?
0
nobusCommented:
i think the "repairs" damaged the recovery system
you better purchase the recovery media from Dell (not expensive)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ded9Commented:
Tap F12 on boot and run dell diag on hard drive....might be a hard drive issue.



Ded9
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

Grant1842Commented:
It is posable your cd drive is not reading the Backup cds.

If you have access to a external USB cd/dvd drive try booting from that drive and see if it reads any better.
0
nobusCommented:
possible the burned recovery cd's are bad, or the drive is dying
0
The-FunsterAuthor Commented:
Thanks for all your suggestions.

I've tried reburning the media on different DVDs and I've tried creating a USB recovery drive but with the same results I'm afraid. I can only assume that as the exact same error occurs, regardless of how I attempt the recovery, that the recovery data itself is corrupt. (I feel that the Datasafe Backup software is less functional than claimed if it can't check the integrity of the original files and perhaps even offer some form of error correction such as .par files.)

The drive comes up clean after several retests so I am going to do a clean install of the OS and forget the recovery media.

Thanks for all your help.

The Funster.
0
The-FunsterAuthor Commented:
Thanks for your observations nobus. This wasn't the workaround I was looking for but I think it's the most likely cause of the problem.

The Funster.
0
nobusCommented:
agreed - sometimes one has to take a "short cut"
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.