Cannot see SSID of Cisco 1130AG Access Point after changing the name of the SSID.

I changed the SSID on my Cisco Aironet 1130AG per my bosses request.  After doing to so, using the GUI, no devices can see the SSID?  I also tried to name iit back to the original SSID, but that did not help.  I have now deleted the SSID and recreated a new one to no avail.  I'm not very familiar with these devices, so I have to use the GUI.

Don't know if it makes a difference, but I have tow devices with the same SSID, so you can walk anywhere in our office and not be disconnected.

I have no idea what I did?  I changed the SSID key before I did this and that worked fine?

Thanks,
Greg
GregAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
There is normally a setting in the Wireless Setup screen to broadcast or to not broadcast the SSID. More than likely you have changed this. Look in your Wireless Setup. .... Thinkpads_User

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
GregAuthor Commented:
It was a setting under Guest mode/infrastructure SSID settings.  The Single BSSID needed to be set to the current SSID.  This must have reset when I changed the name?

Thanks,
Greg
GregAuthor Commented:
I wanted to be very specific as to where this feature is on this particular device.
JohnBusiness Consultant (Owner)Commented:
The settings in the routers I use (Cisco Linksys, HP and so on, but not Cisco) have that setting separate from SSID.

.... Thinkpads_User
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Networking

From novice to tech pro — start learning today.