MOSS 2007 SP1 Servers in Farm

Hello

I have a MOSS 2007 Server on SP1, and we recently installed a new Exchange Server (2010) to replace the Exchange 2007 Server.  

I need to update the Servers in Farm for the Outgoing E-mail server, which is currently pointing to the old Exchange 2007 server, so no emails to calendars are being posted.

Can anyone guide me through this?

thanks
M
markymark10Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Justin SmithSr. System EngineerCommented:
In Central Admin - Operations - Outgoing Email, just update your address.  

Under Operations - Servers in Farm, if the old one is still listed, you can click "remove".
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
markymark10Author Commented:
Hello Ach1lles

This appeared to work really well and was very straightforward.  The document libraries are receiving emails, but the calendars are not.  Could this be a propagation issue?  

thanks

0
Justin SmithSr. System EngineerCommented:
No, shouldn't be a prop issue.  Are the libraries and calendars in the same web application?
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

markymark10Author Commented:
Yes, all are in the same webapp...still no appointments being accepted on Calendars, but doc libraries are fine. Doesn't make sense to do an iisreset since some emails are going through and others are not.  I'll check the email server for those calendar accounts.
0
Justin SmithSr. System EngineerCommented:
Status?
0
markymark10Author Commented:
Achielles - thanks for reminding me to update this question solution.

This was fixed by doing the following on the DC - In AD Users and Computers, there is an OU with the WSS contacts.  Under the properties of the Calendar contacts (that were not receiving emails), I updated the following advanced settings:

•      internet Encoding = 1310720
•      mAPIRecipient = false

This fixed the issue.

thanks

mm10
0
Justin SmithSr. System EngineerCommented:
Interesting.  I thought that only prevented attachments from coming through.
0
markymark10Author Commented:
So did I...Until I applied the fix, then the emails started being delivered to the appropriate Calendar List (no attachments).  It would be helpful if the KB included this scenario as well since it fixed this issue.
0
markymark10Author Commented:
I did a search on this issue and found a KB that was close to my issue, and when I applied the KB, it resolved my issue.  Another user pointed me in the correct direction as far as changing the server names, but it didn't resolve the emails not making it to the calendar lists.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SharePoint

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.