ViewMail 7.0 installed but play,stop,pause control button dont show in Outlook 2010

ViewMail 7.0 installed but play,stop,pause control button dont show in Outlook 2010.

thanks.
PeterFajotaAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

howetechnicalCommented:
Looks like a common issue in ViewMail 8.0 as well as prior versions when using Outlook 2010. I found this using a google search (below is the source site), ir's probably a similar fix for you:

firstly you will need to add the reg key needed to allow you to open the forms, it is more than likely this that has stopped the whole thing from working.

 

I used this this link for this info http://www.outlookcode.com/article.aspx?id=67

 

you will see at the bottom the key

 

To use a registry entry, add a DWORD value named AllowActiveXOneOffForms to the HKCU\Software\Microsoft\Office\11.0\Outlook\Security I set mine to 2 but you can try a lower setting if you like

 

 

1. Inside outlook 2010 turn on the developer tab

2. Select choose form from the developer tab ribbon

3. select user templates in filesystem then browse

4. find the location of your viewmail install, c:\program files\viewmail by default, select ok

5. you should now see the voicemessage.oft, select this and press open

6. you should now be looking at a blank viewmail form.

7. select the developer tab again and the publish button

8. set the display name as viewmail for outlook and the form name as voice.unity and publish you will see the message class at the bottom automatically becomes ipm.note.voice.unity

 

I think thats all I did to make it work but may have changed other things while testing. I have tested this procedure on another machine since and seemed to do the trick.



https://supportforums.cisco.com/thread/2025817
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.