• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 518
  • Last Modified:

BackupExec 10 R2 Says Successful Backup, but the backup date does not show in the aviailable dates to restore

An Exchange server 2003 full backup job to tape reports as completed successfully, and verified, and the log shows the correct files and folders.  But the server is not even in the list of assets that can be restored for the date in question.  Other jobs show up and other files are restorable, but not the Exchange job.  I have inventoried and catalogued the tape. Any help would be appreciated.
0
quaybj
Asked:
quaybj
1 Solution
 
Tony GiangrecoCommented:
0
 
quaybjAuthor Commented:
TG-TIS, i actually had R3 so this didn't apply, but I am awarding points anyway because the answer addressed the problem thoroughly.  Thanks for taking the time to answer.  The problem went away when i uninstalled the Exchange agent as reinstalled it on the media server.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now