• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 251
  • Last Modified:

Inetrnet Explorer after 10 search gives blank page, It happends to all user this applicaion is buld in asp .net. I had attached the print screen .

Inetrnet Explorer after 10 search gives blank page, It happends to all user this applicaion is buld in asp .net. I had attached the print screen . Error File Error File
0
bhadreshpunjabi
Asked:
bhadreshpunjabi
  • 3
  • 2
1 Solution
 
ZShaverCommented:
looks like its an application specific issue, and not an issue with internet explorer.
this seems like a proprietary app and so to provide any real help we'd need the source code.
0
 
bhadreshpunjabiAuthor Commented:
But Sir application is working fine if we will give data search for a 9 recordes then it will work fine but 10th record it gives me this error we had try ed for  at many pc .
0
 
ZShaverCommented:
Internet explorer would not cause this in itself without a defect in the application...
Can you do 10 searches in google?
How about facebook?
Youtube?
CNN?
I bet they all work fine....
Which is why this is an application issue....

This "Vision" application you have... it seems completely proprietary so even the best expert won't know anything about it.  To learn more about the application and the problem we need more details, these screenshots are just not enough.

Have you tried using Mozilla Firefox? Maybe your application might interact better with Firefox. Some applications work better with IE and some work better with Firefox or Chrome.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
gman84Commented:
There really isn't enough information here to be able to give a solution. We'd really need to see the code that displays the search response.

Does performing the exact same search 10 times yield the error?
0
 
bhadreshpunjabiAuthor Commented:
thanks every but i found the solution it was at code level thanks for the help
0
 
bhadreshpunjabiAuthor Commented:
i sort it out by myself
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now