sbs 2008 outlook disconnect exchange server several times

Hello

I have a problem with sbs2008 . The outlook client need to authentifcate several times.

I have change switch , network cable. the autodiscover with outlook client run correctly

Have you idea
meni90Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Alan HardistyCo-OwnerCommented:
Please have a read of Demazter's article which should hopefully resolve your problem, which isn't hardware:

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_2300-Outlook-continually-prompting-for-username-and-password.html
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MrMagooCommented:
Can you give a little more information about the client? is it xp, 7, vista? do you loose all network connectivity or is it just needing to authenticate periodically?
0
meni90Author Commented:
Client is windows 7.

just needing to authenticate periodically
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

Alan HardistyCo-OwnerCommented:
Have you seen my comment?
0
meni90Author Commented:
Yes actually i install sp3, wait ....

0
meni90Author Commented:
hello

i have installed the sp3, the problem continue

I still check
0
Alan HardistyCo-OwnerCommented:
Have you read the rest of the article?
0
meni90Author Commented:
Yes ,

I change IIS parameter see above :

Now i wait if the problem continue. Thanks for your support

"
If you have all the above configured and you are still experiencing problems then the following procedure will more than likely fix it for you. It has been working a lot for me lately and also for people asking questions on Experts Exchange.

In Internet Information Services (IIS) Manager locate the Exchange virtual directories, if you are using Small Business Server 2008 these will be under the SBS Web Applications website, if you are not using SBS then they will be under the Default Website.

The virtual Directories you are looking for are:
•Autodiscover
•EWS
•RPC
•OAB
In turn highlight each of these virtual directories and double click the Authentication icon on the right hand side. Right click on Windows Authentication and select Advanced Settings. Place a check box in the box for Enable kernel-mode authentication. Do this for each virtual directory listed above.

"
0
Alan HardistyCo-OwnerCommented:
No problems - hopefully that will resolve things for you.  If it does, please accept my initial comment as the solution :)

Thanks

Alan
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.