Printing PDF files

My OS is windows 7 and I have a Dell Vostro 220.  I use Nuance PDF software.  Whenever I retrieve a pdf file, it looks good on the screen in 8.5" x 11 format, either in Portrait or Landscape.  But whenever I send it to print, it only prints a small icon of the document.  Whenever I send to Print, I select the Option "Fit to paper size" and the size on the print menu shows as 8.5" x 11" and also it displays correctly.  My Printer is a Xerox 4500 Phaser, laser.  What am I doing wrong.  Thank u.
jegajothyretiredAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ComputerDudeLVCommented:
Try printing the file through Adobe. This will give you a direction to go.
jegajothyretiredAuthor Commented:
In response to ComputerDudeL.V, I tried thru Adobe Reader X, and I get the same result.  I tried the Page Scalings settings firstly to "None", and the 2nd time to "fit to printable area", and I still get the same results.
ComputerDudeLVCommented:
Does this happen on all pdf files or just cerain ones?
Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

ComputerDudeLVCommented:
If you can print to another printer, I would try that.

Check and make sure you have an updated print driver for your printer.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jegajothyretiredAuthor Commented:
In response to ComputerDudeL V, I took it to the Store and they were able to print all the files without a problem.  My printer is a Xeroxx 4500 Phaser.  Cannot understand why mine does not.
ComputerDudeLVCommented:
It sounds like a driver problem with your 4500.

Here is the site for Xerox drivers for the 4500
http://www.support.xerox.com/support/phaser-4500/downloads/enus.html?operatingSystem=win7

I would download the latest driver.
jegajothyretiredAuthor Commented:
In response to ComputerDudeLV:, I tried to download and install but how do I find out to which USB port the printer is connected to.  I have connected it to a hub, which has 9 usb connections.  Thank u.
jegajothyretiredAuthor Commented:
U will not believe it there was a template sticker covering the screen on the printer which even Support forgot to mention, and it looked so real that with my failing eyesight, it fooled me that it was part of the printer.  And it was my neighbor who had a similar printer who spotted it.  Thank u every one.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Adobe Acrobat

From novice to tech pro — start learning today.