IS there a way to force Windows 7 to place the open application in a posotion on the taskbar?

When I open an application, Windows 7 puts the icon the task bar so it can be clicked on.

But for one, in particular, it opens it to the right of the task-bar!

Being left handed, it would be useful to have this pen on the left.

Can you change the behaviour?
MawallaceAsked:
Who is Participating?
 
MawallaceConnect With a Mentor Author Commented:
I had an upload to version 9.0 tonight - and it seems to have fixed the problem. 0 will miotr it over the next few days though!
0
 
Run5kCommented:
What is the applicationin question?  Can you please post a partial screen shot to show us?
0
 
MawallaceAuthor Commented:
Thderbird
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

 
Run5kCommented:
Can you please post a partial screen shot to show us?
0
 
IanThCommented:
you cannot say place it but once on the task bay left click and you can move it the when you logoff it should stay where you placed it
0
 
QlemoBatchelor, Developer and EE Topic AdvisorCommented:
Might it be the case the application is only showing in the so-called SysTray? That is the info area located rightmost in the taskbar (containing time and date, network, sound icons and many more). If so, many applications have an option to either display in task bar only, in SysTray only, or both, somewhere in their general settings.
0
 
Run5kCommented:
I think that Qlemo is exactly right... he said what I was working my way up to doing.  I know that Thunderbird has an option for placing an icon in the Notification Area (a.k.a. System Tray), and I was hoping that the author could post a screen shot from the lower section of his desktop view so that we could illustrate the difference.
0
 
MawallaceAuthor Commented:
Screen shots attached

Capture 1 - Taskbar before I open the icon - note the shortcut in the left hand side!

Capture 2 - When I open - the "thumbmail opens to the right hand side"

Capture 3- How I want it!!
Capture1.JPG
Capture2.JPG
Capture3.JPG
0
 
QlemoBatchelor, Developer and EE Topic AdvisorCommented:
As said, look into the Thunderbird options. It is a setting there.
0
 
MawallaceAuthor Commented:
I have looked at Thunderbord and I cannot see an option anywhere!!

Any ideas where eI should look?

I am using version 8.0
0
 
Run5kCommented:
There isn't a great deal out there regarding Thunderbird guidance, and I have never used it personally.  A co-worker of mine claims that this is the best online guide he has seen:

http://en.flossmanuals.net/thunderbird/
0
 
QlemoBatchelor, Developer and EE Topic AdvisorCommented:
Checked that, and you are right. But maybe the Add-On MinimizeToTray is installed in Thunderbird, see
https://addons.mozilla.org/de/thunderbird/addon/minimizetotray/
https://addons.mozilla.org/de/thunderbird/addon/minimizetotray-plus/
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.