We help IT Professionals succeed at work.
Get Started

DELL PE1950 RAID1 does not start rebuild

EVeuger
EVeuger asked
on
1,798 Views
Last Modified: 2016-11-23
I have a PowerEdge 1950 with 2 36 gb SAS disks in a RAID1. One dsk failed and I replaced it with a new disk.
The new disk was larger due to availability (73Gb), but that shouldn't be a problem.

But...the array is not rebuilding automatically. Opened the Array Manager to see, but there is no option to start the rebuild manually. The disk is there with status Ready.
it does say however that the driver and firmware are out of date, but that shouldn't stop the RAID1 from rebuilding...or so I think...

I treid the BIOS CTRL-R option, there the disk is "Missing" in the Virtual array, but I can see it in  physical disk. Staus Ready, tried to force Online, but that doesn't work, I can only blink it and that's it!

How do i get thsi disk online and rebuilding?

Cheers,

Eddy
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 4 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE