We help IT Professionals succeed at work.
Get Started

Unidentified network on Dual Port HP NIC

1,524 Views
Last Modified: 2012-05-12
Hi

I have a W2008 R2 server with the onboard dual port NIC bridged to our LAN and a PCIe HP NIC in unbridged mode to our Backup LAN.

Lan subnet is 192.168.1.40 on the bridge
Backup Lan is 192.168.10.40 on one port of the dual port, other is disabled.

Both static IP, no DHCP.

Normal LAN is all fine, Backup LAN shows "Unidentified network".

Configuration of Backup card is OK so are drivers, if you connect the Backup card to the LAN all bursts into life.

The Network is pure IP without NetBIOS. No strange protocols installed, same config works on every other server, although they are 2003, this is the only 2008 server in the network.

Any ideas why the Backup NIC fails to connect?

thx
capt.
Comment
Watch Question
Good Ol' Geek
CERTIFIED EXPERT
Commented:
This problem has been solved!
Unlock 2 Answers and 14 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE