We help IT Professionals succeed at work.
Get Started

HTTP 403 Forbidden - Exchange 2010 Out of Office through OWA

2,238 Views
Last Modified: 2012-06-22
Hi All,
When trying to connect through HTTP to our exchange 2010 OWA we are unable to set out of office.

If i try this through HTTPS this works fine. I followed the following guide to set HTTP to HTTPS redirect but didnt appear to work and was still connecting through HTTP.

support.microsoft.com/kb/975341

I set this on the whole of the default website, and pointed the redirect to OWA (as suggested).
Should this of been setup just on the EWS directory and the redirect pointed to EWS (for some reason i think that EWS is the out of office virtual directory, correct me if I am wrong)

Thanks
Comment
Watch Question
CERTIFIED EXPERT
Author of the Year 2010
Top Expert 2010
Commented:
This problem has been solved!
Unlock 1 Answer and 9 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE