We help IT Professionals succeed at work.
Get Started

Cisco Port Opening

365 Views
Last Modified: 2013-06-24
I am having trouble opening ports for email.  I am hoping someone may see the issue in this code.
Saved
: Written by enable_15 at 22:41:36.174 UTC Fri Jan 13 2012
!
ASA Version 7.0(7) 
!
hostname ciscoasa
domain-name DOMAIN.NAME
enable password DjAommjLirOJsFsb encrypted
names
dns-guard
!
interface Ethernet0/0
 nameif outside
 security-level 0
 ip address AA.BB.CC.DD 255.255.255.248 
!
interface Ethernet0/1
 nameif inside
 security-level 100
 ip address 192.168.113.1 255.255.255.0 
!
interface Ethernet0/2
 shutdown
 no nameif
 no security-level
 no ip address
!
interface Management0/0
 nameif management
 security-level 100
 ip address 192.168.1.1 255.255.255.0 
 management-only
!
passwd kveFtDC2uBbPxbO0 encrypted
banner login Woot!
ftp mode passive
dns domain-lookup outside
dns name-server 167.206.112.138
dns name-server 167.206.7.4
object-group network SBS
access-list outside-entry extended permit tcp any host AA.BB.CC.DD eq smtp 
access-list outside-entry extended permit tcp any host AA.BB.CC.DD eq https 
access-list outside-entry extended permit tcp any host AA.BB.CC.DD eq www 
access-list outside-entry extended permit tcp any host AA.BB.CC.DD eq 4125 
access-list outside-entry extended permit tcp any host AA.BB.CC.DD eq pptp 
access-list outside-entry extended permit tcp any host AA.BB.CC.DD eq 3389 
access-list outside-entry extended permit tcp any host AA.BB.CC.DD eq ftp 
pager lines 24
logging asdm informational
mtu outside 1500
mtu inside 1500
mtu management 1500
asdm image disk0:/asdm-507.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,outside) AA.BB.CC.DD 192.168.113.2 netmask 255.255.255.255 
access-group outside-entry in interface outside
route outside 0.0.0.0 0.0.0.0 EE.FF.GG.HH 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
http server enable
http 192.168.1.0 255.255.255.0 management
no snmp-server location
no snmp-server contact
telnet 0.0.0.0 0.0.0.0 inside
telnet 192.168.113.0 255.255.255.0 inside
telnet timeout 10
ssh 192.168.113.0 255.255.255.0 inside
ssh timeout 30
console timeout 0
dhcpd address 192.168.1.2-192.168.1.254 management
dhcpd lease 3600
dhcpd ping_timeout 50
dhcpd enable management
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map global_policy
 class inspection_default
  inspect ftp 
  inspect h323 h225 
  inspect h323 ras 
  inspect rsh 
  inspect rtsp 
  inspect esmtp 
  inspect sqlnet 
  inspect skinny 
  inspect sunrpc 
  inspect xdmcp 
  inspect sip 
  inspect netbios 
  inspect tftp 
!
service-policy global_policy global

Open in new window

Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 19 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE