We help IT Professionals succeed at work.
Get Started

not sure why root is not forwarding correctly

paries
paries asked
on
591 Views
Last Modified: 2012-05-12
I have done this before on many machines but for some reason it is not working on this one
The machine is running
CentOS release 5.7

in my /etc/aliases file i have
root:           randy@mydomain.com

after i changed it i did a newaliases

in the maillog file i see
Jan 14 23:18:13 moosejaw sendmail[618]: alias database /etc/aliases rebuilt by root
Jan 14 23:18:13 moosejaw sendmail[618]: /etc/aliases: 77 aliases, longest 23 bytes, 792 bytes total

but if i send an email to root it goes to
Jan 14 23:15:52 moosejaw sendmail[595]: q0F5FqSZ000593: to=<root@moosejaw.mydomain.com>, delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=120359, relay=mail.mydomain.com. [xxx.xxx.xxx.xxx], dsn=2.0.0, stat=Sent (Message queued)

and not randy

any ideas of what i can check?
thanks
Comment
Watch Question
CERTIFIED EXPERT
Distinguished Expert 2020
Commented:
This problem has been solved!
Unlock 2 Answers and 15 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE