troubleshooting Question

Why do I have packet loss between sites that are connected via firewall vpn?

Avatar of ohmErnie
ohmErnie asked on
Hardware FirewallsSwitches / HubsInternet Protocol Security
2 Comments2 Solutions434 ViewsLast Modified:
I have two sites that are connected via an always on Firewall VPN connection.  Behind the firewall in Site A (HQ) is a Cisco Switch, behind the firewall in Site B (Branch) is a Netgear managed switch.

If I run an iperf test between two Windows based systems, one in each site, I see large packet losses of 1-5%.
If I plug directly into the HQ firewall and perform the same test, I see results of 0% - .3%, data loss.

I imagine if I plugged the branch client directly into the firewall, I would see 0% data loss when running iperf as expected.
 
I have been told that with the network loaded (switches, clients) on both sides I should see zero loss between sites.  My thought is there is an issue with the switch configuration, but I am not sure what?  Am I on the right track or should I be looking at something else?
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 2 Answers and 2 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 2 Answers and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros