We help IT Professionals succeed at work.

Stop message from going to Junk Email

Midabije
Midabije asked
on
228 Views
Last Modified: 2013-02-22
Every time a particular user gets and email from postmaster@domain.com, it goes to their junk email box.   I have made sure the user was out of cached mode.   Gone to their junk email and marked it as safe.   I added it to safe sender list, and made sure it is not on the Blocked sender list.   I created a rule stating that anything that comes in to from that email address should go to the users inbox.

After all this, the email is still going to junk email.   Anyone have any other suggestions?
Comment
Watch Question

Assuming you are using Exchange as your mail server, you may need to adjust the Spam Confidence Level.  Here is a link explaining the SCL:

http://technet.microsoft.com/en-us/library/aa995744.aspx

Using PowerShell, you can use the set-mailbox command to set this on a per-recipient basis.  Take a look at the -SCLJunkThreshold parameter to start.

http://technet.microsoft.com/en-us/library/bb123981.aspx
CERTIFIED EXPERT

Commented:
If you want them to come to inbox, then you can simply make a rule and can send directly to inbox.

check this once. .

http://office.microsoft.com/en-us/outlook-help/manage-email-messages-by-using-rules-HA010355682.aspx
Top Expert 2012

Commented:
"I have made sure the user was out of cached mode"

This is interesting as Cached Exchange Mode is required for Junk Mail To work

If Cached Exchange MOde is off, Junk Mail Options are rendered inoperable.

Is there a Group Policy or any Administrative Settings that requires the users to be using cached Exchange Mode?

Are there Multiple Exchaneg Accounts loaded? Perhaps another one that does have cached exchaneg Mode on?

Without knowing what version of outlook is being used
Check that the user has the latest Updates

Office 2010 SP1
http://support.microsoft.com/kb/2460049

Office 2007 sp3
http://www.microsoft.com/download/en/details.aspx?id=27838

If Cached Exchaneg mode is Off. And theres nothing else thats causing the users outlook profile to be using cached Exchange Mode

I would tend to say there must be a rule thats moving the emails then

IN this case you could look at the users rules
Note any rules and their settings

then close outlook and re-open Using
Start>Run>outlook.exe /cleanrules

Then test and see if it still happens


I would also try to eliminate any 3rd party apps that may be working as a JunkMail Filter for the user on the machine

To do this close and re-open outlook using
Start>Run>Outlook.exe /safe

have an email sent from the JunkMailed Email Address

Then see if it goes into junk mail

If it doesnt you know theres a 3rd party Add-In here thats cuasing the issues

Author

Commented:
We are using Exchange 2010 and outlook 2010.   I have done the following today.  

User was in a meeting so I had time to work on his computer.   Below is a list of what was done

Ran a repair on Office 2010
Started Outlook in safe mode
Started Outlook with /cleanrules option
Created a new Outlook profile, checked to make sure cached mode was off
Installed Office 2010 SP1

After each of the above I sent a large message, and the notification went to Junk email

I checked the Spam settings for Dan on the Spam filter.   They are set to default policies like everyone else.  This is not happening for other users.
Top Expert 2012

Commented:
If you setup this user on another PC, and create an OUtlook Profile for them
Does it still do it?

If you Create a New Windows Profile for this user on the Same PC, Then setup their Outlook Profile, does it still do it?
Top Expert 2012

Commented:
Actaully thinking here

Does this user use any other PCs?

Does this use a Terminal Server session elsewhere?

On these other PCs, wonder if their Outlook May be Open With Cached Exchange ON, and JunkMail Settings ON

Also would check to see if this user is syncing their outlook with any mobile Device

Could possibly be the mobile device which is moving the email into junk mail
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.