troubleshooting Question

Wireless connection on OSX 10.6

Avatar of Bellscape
Bellscape asked on
Apple NetworkingMac OS X
7 Comments1 Solution466 ViewsLast Modified:
Just wondering if anyone knows the cause of the following issue.

Wireless connection setup on an Netcomm NB9WMAXX modem/router (WPA-PSK).  Macbook running OSX 10.6 connected to Wireless.  Once Macbook is restarted the SSID is shown under Devices in the Airport status windows at the top right of finder, and wont connect.

If trying to connect to the wireless network it asks for a username/password(not the Mac username/password) but thinks its an 802.1x network.

Changing SSID or factory resetting modem work until restart when network gets listed under devices again.

I have deleted all networks from the settings and removed all saved wireless info from the Keychain app but after reboot the wireless connection flips back to a 802.1x network and is listed under devices.

I have tried 2 different wireless modems and they work fine.

At one point the airport logo at the top right showed the airport symbol with a computer screen in the middle of it but I dont know what this means(possible thinks its an adhoc network or something).

If anyone has any ideas let me know - I just used a different modem but there was obviously a setting on the Mac which linked the MAC address of the modem with something
ASKER CERTIFIED SOLUTION
Bellscape

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 7 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 7 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros