troubleshooting Question

Keyboard Failure, Press F1 to continue, But it can't

Avatar of Agrippa
AgrippaFlag for Netherlands asked on
DesktopsComponentsDell
19 Comments1 Solution7039 ViewsLast Modified:
Hi all,

I have a Dell GX520 PC, With USB port only, No PS/2.

When i booted the PC i got a message: BIOS: Keyboard failure: Strike F1 key to continue F2 to go to the setup utility, But the keyboard doesn't work

What have i tried:
- I tested different keyboards (which worked)
- A CMOS reset
- Battery change
- Controlled al the condensators (which where all fine)

What to do?
ASKER CERTIFIED SOLUTION
EVeuger

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 19 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 19 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros