We help IT Professionals succeed at work.

replication error

Eprs_Admin
Eprs_Admin asked
on
990 Views
Last Modified: 2012-02-15
Hi Experts,

I have a problem to configure replication inside my equallogic PS4100E.
When I click CONFIGURE REPLICATION then I keep the default values and click FINISH.

Then this error comes:
NO CONNECTION COULD BE ESTABLISHED. VERIFY THAT THE PARTNER IP ADDRESS IS CORRECT.

What is the error ?
The IP is correct, the replication partner is online.
Comment
Watch Question

kevinhsiehNetwork Engineer
CERTIFIED EXPERT
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
System Architect
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Eprs_AdminSystem Architect

Author

Commented:
i fixed it myself.
The problem was I forgot to configure the partner from the secondary unit.
Because you have to do this on both ends.
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.