troubleshooting Question

crystal reports SQL Command

Avatar of qbjgqbjg
qbjgqbjgFlag for United States of America asked on
Crystal ReportsMicrosoft SQL Server 2008
8 Comments1 Solution1654 ViewsLast Modified:
I have an sql command that works, but when I try to add parameters it doesn't. I get Failed to retrieve data from Database. Invalid Column Name E. I tried putting quotes around the employee # when I entered it, Then I got invalid column name E-004525 (the no I entered.
I have the parameter created as EmpNo String. I intended to also create a paramter for fromYear, I had already tried it with both, but it was not working so I was trying one at a time. This is something I have done before without a problem. This is Crystal XI.
from-Crystal-Command.txt
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 8 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 8 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros