troubleshooting Question

Microsoft Exchange 2010

Avatar of AblSysadmin
AblSysadmin asked on
Exchange
19 Comments1 Solution581 ViewsLast Modified:
hi, I have two sites. These sites are identical but don't share DAG's. In site A i have 2 mailbox servers with 4 DB's in a DAG group. I also have 2 CAS servers. now the question is that on the 2 mailbox server i have the 4 DB's running. I normally split the 4 DB's across the 2 mailbox servers to that DB 1 and DB 2 run on DAG member 1 and DB 3 and DB 4 run on DAG member 2. This splits the load for makes the solution run more evenly. The issue i have is that when i split the load in the morning sometime during the say the server move DB 1 and DB 2 to the server running DB 3 and DB 4. SO now all 4 DB's run on the same server. This is causing performance issues. Why is this happening ? Why can the DB's not stay where i put them. I understand that if some thing happens it might move/migrate the DB's but i have checked the logs and i am not picking up anything. On our DR/HOT site we have the exact same config and there i do the same with the DB's and they stay where i place them.

Please advise

Walter
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 19 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 19 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros